Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-24-2012, 05:19 AM   #31
Senior Member




Join Date: Sep 2010
Location: Metro Detroit
Photos: Gallery
Posts: 139
QuoteOriginally posted by rawr Quote
Perhaps. There may be some possible link between freshly charged batteries and 'mirror flop' and other weirdness. It seems that the Pentax battery charger can dump too much juice into the battery, so people who throw the battery into their body straight away are getting power levels initially above spec. Leaving a freshly charged battery overnight, it is suggested, lets it settle down and bleed off a bit of excess current.

Works for me But I keep several batteries already charged and ready to go, which means they may be days (or longer) old, and thus perhaps below full capacity. So I have never had to put a 'hot' battery straight into the camera.
Thanks for the info. I don't think the battery in his camera was fully charged. We shot for an hour or so, then went back to his place to download the pics and that is when he showed me this issue. So at that point I don't think his battery was fully charged.

09-24-2012, 09:33 AM   #32
Senior Member




Join Date: Sep 2010
Location: Metro Detroit
Photos: Gallery
Posts: 139
Tried disabling sensor dust removal upon power up as well as different batteries... did not resolve the issue.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, issue, k-5, k-5 ii, k-5 iis, k5, lv, mode, pentax k-5, sensor, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
dpreview has uploaded comparison shots! secateurs Pentax DSLR Discussion 22 11-12-2010 11:10 AM
Ask help on K-7's video upload issue current Video and Pentax HDSLRs 7 06-30-2010 09:42 AM
Uploaded images seem to lose 1-2 stops Nomad Troubleshooting and Beginner Help 6 02-05-2010 03:54 PM
K7 Video Issue petercrane Video and Pentax HDSLRs 10 11-01-2009 08:11 AM
Images not as vibrant when uploaded PrimeObjectif Digital Processing, Software, and Printing 16 10-29-2009 08:32 AM



All times are GMT -7. The time now is 08:43 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top