Forgot Password
Pentax Camera Forums Home
 

View Poll Results: How many times has your K-5 frozen since installing firmware 1.03?
0 15873.15%
1-5 4822.22%
6-20 52.31%
20+ (i've lost count) 52.31%
Voters: 216. You may not vote on this poll

Reply
Show Printable Version Search this Thread
05-21-2011, 08:06 PM   #1
Senior Member




Join Date: Oct 2010
Location: Adelaide, Australia
Photos: Albums
Posts: 251
Number of freezes since firmware 1.03

Hi Everyone,

I've had a few annoying freezes with my K-5, even since install firmware 1.03. I am wondering how others are faring.

05-21-2011, 08:08 PM   #2
Veteran Member
dgaies's Avatar

Join Date: Oct 2009
Location: Maryland / Washington DC
Posts: 3,917
None here.
05-21-2011, 08:43 PM   #3
Veteran Member




Join Date: Mar 2009
Location: Midwest
Photos: Gallery
Posts: 1,407
I had two or three over the course of two days. Turned out to be a memory card. I reformatted it in camera rather than on the computer, and it's been fine since. Been since... oh, since a week after 1.03 was released and I've not had any more.
05-21-2011, 11:07 PM   #4
Loyal Site Supporter
imtheguy's Avatar

Join Date: Mar 2009
Location: Virginia Beach
Photos: Gallery | Albums
Posts: 2,950
Anytime the battery gets low, either with or without grip, it starts locking almost every shot until I put in a new one. Maybe once in 5 times it will give me the Battery Depleted message without locking on the previous shot. As much as it stinks, its preventable if I change battery at my best guess of 1/3 full mark. My previous K-5 did the same thing before sending it back with a string of pearls sensor. I am 2 for 2 on this issue.

05-22-2011, 03:39 AM   #5
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,695
Only a couple of times for me in LV mode having face detection cause the shutter action to seize, freezing the rear LCD with the AF zoomed in and nothing to do but to remove the battery. Since then, the face detection seemed to go OK. Can't explain it, but I'm keeping an eye out for it.

Last edited by Ash; 05-22-2011 at 03:47 AM.
05-22-2011, 04:19 AM   #6
Veteran Member
TOUGEFC's Avatar

Join Date: Nov 2009
Location: Brisbane
Photos: Gallery
Posts: 3,561
Bought mine new 2 months ago, loaded 1.03 straight away, never frozen
05-22-2011, 06:59 AM   #7
Veteran Member




Join Date: Oct 2009
Location: United States
Photos: Gallery | Albums
Posts: 392
None for me.
05-22-2011, 07:56 AM   #8
Pentaxian
amoringello's Avatar

Join Date: May 2008
Location: Virginia, USA
Photos: Gallery
Posts: 1,429
Never froze, before or after.

05-22-2011, 09:53 AM   #9
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
No freezes yet. Yesterday I had two shoots, about 5 hours of shooting, with about 500 images, a dozen or so 10-20 image burst sequences, and a few video segments.

More info on the symptoms would be appreciated as it doesn't seem to be the same kind of lock-up for all.
05-22-2011, 10:01 AM   #10
Veteran Member




Join Date: Mar 2009
Location: Midwest
Photos: Gallery
Posts: 1,407
QuoteOriginally posted by George Lama Quote

More info on the symptoms would be appreciated as it doesn't seem to be the same kind of lock-up for all.
That's a good point. Mine didn't lock up (become unresponsive) so much as behave strangely (I couldn't change modes, for instance; couldn't engage live view, couldn't review images, but could take more). Battery bump fixed it, but the ultimate fix was reformatting the card in the camera rather than computer.
05-22-2011, 10:09 AM   #11
Veteran Member
rfortson's Avatar

Join Date: Sep 2006
Location: Houston TX
Photos: Gallery
Posts: 2,129
No problems here either before or after.
05-22-2011, 11:16 AM   #12
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,714
A few times, but only at the point when the battery was going blanc.
05-22-2011, 01:06 PM   #13
Senior Member
LeFanch's Avatar

Join Date: Dec 2007
Location: Bordeaux area when off, working in Norway
Posts: 101
No freeze for me with 1.03

Francois
05-22-2011, 03:27 PM   #14
Veteran Member
ve2vfd's Avatar

Join Date: Aug 2007
Location: Montreal, Canada
Photos: Gallery
Posts: 2,433
My current K5 almost never locks up.

I did notice (quite by mistake) that I can cause the camera to lock up (requiring a battery pull) if I put in the SD card and remove it as the camera attempts to read/initialize (light blinking).

My first K5 did lock up randomly quite a bit, and I noticed that happened during card access.

Pat
05-22-2011, 03:44 PM   #15
Veteran Member




Join Date: Mar 2010
Posts: 527
Two K-5 with 1.03 and no freeze
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, firmware, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-x freezes lescatalpas Pentax DSLR Discussion 8 06-18-2010 07:33 PM
AF-360FGZ Flash Problem (Freezes) yusuf Flashes, Lighting, and Studio 4 04-10-2010 09:06 AM
K200d freezes up while using DaveInGR Pentax DSLR Discussion 5 06-29-2009 02:22 AM
k20d freezes.... ?!?!?! Lanfriendly Pentax DSLR Discussion 35 01-26-2009 03:50 PM
Firmware update and file number luxart Pentax DSLR Discussion 7 01-26-2007 07:13 PM



All times are GMT -7. The time now is 09:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top