Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-12-2011, 10:47 AM   #16
Veteran Member
Dr_who's Avatar

Join Date: Jun 2009
Location: Edmonton, Alberta, Canada
Photos: Gallery | Albums
Posts: 690
QuoteOriginally posted by Mikhail_Kriviniouk Quote
I have to disagree. If your camera is making the "double mirror slap" sounds - prepare yourself to send it off soon (mine died, the sudden death of a 4 month old k5 was preceded by double mirror slap getting more frequent over a course of some weeks)
I have to agree that you can't just say its SR its ok. My first K5 had a issue with sound, and it was indeed the SR, but it wasn't working as intended. It was flopping around, lik it couldn't balance one end of the sensor. It was visible in live view as well as jitter on one end of the camera. My second K5 has the double mirror slap issue, but I havn't been able to replicate it in the past week and a half after some decent usage, so I'm hoping my issue was a oddly charged battery or the like *crosses fingers*

Anyhow if you just hear a humming or feels like its moving side to side and it still takes videos normally and photos, its probably the SR. If your not too sure my suggestion would to be just go in the store and pick up the instore shelf model and take a few pictures with that one and see if it reacts and sounds the same as yours. Even bring yours in and compare. Most stores are more then willing to do this.

06-22-2011, 03:39 PM   #17
Junior Member
magnosantos's Avatar

Join Date: May 2011
Location: Lisboa
Photos: Gallery
Posts: 46
I have a different issue. It's a metallic sound (like the beginning of screw drive focus) when the camera powers on (or by switch or shutter). I can actually feel it vibrating.

The camera is brand new it arrived today.

It's not SR or Dust Removal.
09-01-2011, 04:44 AM   #18
Senior Member
Dionisis_K's Avatar

Join Date: Nov 2010
Location: Athens - Greece
Photos: Albums
Posts: 249
Guys one question regarding this issue.. I just got back my K-5 from service and i notice a bumpy sound inside.. I owned the K-x before and i m familiar with the SR function.. The thing is i didn't noticed it before (i own K-5 1 month). I ll look into it later for further info.. Do you think its the SR? I contacted the technician and he metioned the CCD Plate that it is.. Is it possible i haven't mention it for a month or something happened at the service?From a quick look i can feel it not only in LV but when i have LV off also..

Update. I feel a weight moving when i switch from horisontal to vertical shooting.. Also i think the shutter bumps more like k-x now.. Maybe its all my idea... What you think?

Last edited by Dionisis_K; 09-01-2011 at 08:33 AM.
09-01-2011, 08:48 AM   #19
Senior Member
Dionisis_K's Avatar

Join Date: Nov 2010
Location: Athens - Greece
Photos: Albums
Posts: 249
any advice pls?is it normal to hear a slight bumb switcing from horisontal to vertical?


Last edited by Dionisis_K; 09-01-2011 at 12:05 PM.
09-01-2011, 12:57 PM   #20
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,940
Yes, it is normal, not everyone notice it though.
09-01-2011, 01:02 PM   #21
Senior Member
Dionisis_K's Avatar

Join Date: Nov 2010
Location: Athens - Greece
Photos: Albums
Posts: 249
it depents to the body?or the person's sences? :P I can swear this wasn't happening before the service.. When the camera was moving or i was checking for inside sounds it was solid...Also i just noticed that the shutter is much more quieter in LV mode than when i shot through the viewfinder..
09-01-2011, 01:11 PM   #22
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,940
QuoteOriginally posted by Dionisis_K Quote
it depents to the body?or the person's sences? :P
Probably both. It is the CMOS sensor plate that moves around (between ball bearings) when you tilt the camera. It's part of the SR design and has been since the K10d, or whenever they introduced the SR system. MAYBE when the camera is brand new the plate has a little more friction to it so you need to shake the camera a little harder for the plate to actually move around.

When the SR is engaged the plate is locked up or moved around (as the SR system dictates) by four electromagnetic servos.
09-01-2011, 01:16 PM   #23
Senior Member
Dionisis_K's Avatar

Join Date: Nov 2010
Location: Athens - Greece
Photos: Albums
Posts: 249
QuoteOriginally posted by Dionisis_K Quote
Also i just noticed that the shutter is much more quieter in LV mode than when i shot through the viewfinder..
So this is normal too?the shound during LV is so smooth...In viewfinder mode it makes a bumpy sound at the end..when mirror returns to place i suppose.. Thanks a lot for the interest gyus..


Last edited by Dionisis_K; 09-01-2011 at 01:26 PM.
09-02-2011, 01:00 AM   #24
Senior Member
Dionisis_K's Avatar

Join Date: Nov 2010
Location: Athens - Greece
Photos: Albums
Posts: 249
Sorry if sound neurotic but i m very possitive that i wans't hearing the bump after the shutter before i go to service...And its so distinctive now..
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, camera, dslr, info, k-5, k-5 ii, k-5 iis, k5, pentax k-5, screen, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post your "Park Bench" "or "Picnic Table" images tessfully Mini-Challenges, Games, and Photo Stories 1438 2 Days Ago 02:13 PM
K-7 Movie "Sound" Primer dopeytree Video and Pentax HDSLRs 58 04-06-2010 11:00 AM
Sports "Highside Exit" took 1st Place in DPReview "Missed It by THAT much, Part 1" Challenge MRRiley Post Your Photos! 27 02-21-2010 08:26 PM
K1000 body "ding" - defect, accident, or "feature"? dannywho Pentax Film SLR Discussion 6 10-08-2009 06:11 PM
K100D making "static" sound breischl Pentax DSLR Discussion 17 11-18-2007 08:17 AM



All times are GMT -7. The time now is 04:17 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top