Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-25-2011, 08:49 AM   #1
New Member




Join Date: May 2011
Location: Beckenried
Posts: 6
No image recorded

Anyone experienced this?

I take a picture and the card access lamp flashes as if it's doing something, press the Playback button and there is only a black screen displayed.

Also Live View does not function although the screen information is there, the same applies to Video mode.

In Playback mode all the images that were there previously are displayed and the screen displays all the relevant information prior to taking the photograph.

Any help or advice would be appreciated, though it looks like I'll be making the journey to the Pentax repair facility again, already been there twice, I'm beginning to think I should have bought a nikcanon.

06-25-2011, 08:57 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,226
Try using a different card, but if the problem persists, it's likely the camera. Also, is the lock button disabled on the card?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, information, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5, playback, screen
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Image rotation when reviewing image. Worked on K7 but not K5? crossover37 Pentax K-5 23 11-21-2012 09:32 PM
K-x low light video example. Recorded in a flight simulator Gurgel Kanel Pentax DSLR Discussion 9 12-26-2009 04:26 PM
K20D shots recorded multiple times onto SD card. mrpink Troubleshooting and Beginner Help 3 09-07-2009 02:42 PM
"Image not recorded" message plannerben Pentax DSLR Discussion 2 01-30-2008 07:37 PM
Orientation of image not recorded by k100d. The View Pentax DSLR Discussion 8 06-11-2007 06:48 AM



All times are GMT -7. The time now is 10:32 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top