Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-10-2011, 09:40 AM   #1
Forum Member




Join Date: Apr 2008
Location: front royal,va
Photos: Gallery | Albums
Posts: 98
K5 HDR Artifact

I've been doing HDR on my K5 for several months now. I usually shoot 5 brackets on a tripod of course. Since I've started, I've gotten this artifact line on the right side of my processed image. When viewing the images individually, there is no artifact.
At first I thought that it was a lense issue, but the problem is on all my lenses that I've tested. So I'm guessing that it's a sensor issue. It even exists when I use the 2second pause in my bracket.
No issues when doing Brackets on my K20.
I Merge in PhotoMatix. Any Thoughts?

Attached Images
View Picture EXIF
 Photo 
07-10-2011, 11:32 AM   #2
New Member




Join Date: May 2011
Location: Wisconsin
Posts: 17
it's your software (PhotoMatix). i was experiencing the same thing with Picasa. try a different software, perhaps a trial version, and see what you get.
07-10-2011, 12:37 PM   #3
Loyal Site Supporter
glee46's Avatar

Join Date: Nov 2010
Location: North of San Francisco, California
Photos: Gallery | Albums
Posts: 596
It's the software for sure

Check out this thread for more info https://www.pentaxforums.com/forums/general-technical-troubleshooting/138656-...de-photos.html

There is also a smaller black line on the left of each pictures as well.
07-11-2011, 03:24 AM   #4
Forum Member




Join Date: Apr 2008
Location: front royal,va
Photos: Gallery | Albums
Posts: 98
Original Poster
Thanks for the input. I contacted Photomatrix, and they said that they are aware of the issue. They are currently working on it with version 4.1. It's a DNG issue, they suggest that I use Tiff or another format before sending them to the program.
-----Thanks, Jeff

Reply
« New K5 | New to K5 »

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
artifact, brackets, camera, dslr, hdr, issue, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black & White Ape skull - museum artifact Gareth Post Your Photos! 13 06-15-2011 01:06 PM
Help with processing artifact: Rodinal/stand dev Todd Adamson Film Processing, Scanning, and Darkroom 13 04-11-2011 12:52 AM
Pentax K7 artifact problem kiamon Troubleshooting and Beginner Help 5 09-16-2010 08:37 PM
edge artifact & moire with K20D... janosh Digital Processing, Software, and Printing 9 11-03-2009 10:03 AM
Image artifact madphys Pentax DSLR Discussion 20 01-03-2009 08:03 PM



All times are GMT -7. The time now is 10:40 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top