Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-17-2011, 11:19 PM   #1
New Member




Join Date: Jul 2011
Posts: 3
HD Video

Hi. I am really struggling with my HD video. The recording simply stops randomly. Sometimes it record for 10sec, other 2 minutes. I cannot change the default from 5 min either ? Any help will be appreciated.

07-17-2011, 11:45 PM   #2
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,482
QuoteOriginally posted by dynamyt Quote
Hi. I am really struggling with my HD video. The recording simply stops randomly. Sometimes it record for 10sec, other 2 minutes. I cannot change the default from 5 min either ? Any help will be appreciated.
Tell us more:
- your camera? K-5?
- your firmware version number?
- your card brand and type?
- any in-camera settings?
07-18-2011, 03:44 AM   #3
New Member




Join Date: Jul 2011
Posts: 3
Original Poster
ronald

hi all,
i have the pentax k5. i am trying to shoot hd videos. it has the latest firmware upgrade 1.03.the card is 16 gb sandisk. no special settings- full hd, quality level 3, aperture control auto.
my camera terminates the video shoot by its self. also , how does one reset the 5 minute time limit
07-18-2011, 08:28 AM   #4
Pentaxian
LFLee's Avatar

Join Date: Aug 2009
Location: Western MA
Photos: Gallery | Albums
Posts: 2,249
most likely is your SD card write speed limit. I think.
The lowest speed card I have used is Sandisk 20MB/sec "Extreme pro" card, and I can record like 5+ min continuously.

Now I use Sandisk 30MB/sec card. There is a thread saying this is the max speed card that K5 can take advantage of, higher speed, the 45MB/sec K5 can't benefit from it.


Lee

07-18-2011, 06:28 PM   #5
Forum Member




Join Date: Sep 2010
Location: NJ
Posts: 70
I'd suspect the SD card as well, I had the same problem with a 32GB Class 6 eFilm Pro with my K-7, I switched to a SanDisk Extreme III Class 6 and no problems at all. I use the same card in my K-5 without issue and moved the cheap eFilm Pro to a P&S and it works fine there.
07-19-2011, 10:00 PM   #6
New Member




Join Date: Jul 2011
Posts: 3
Original Poster
thanks for all the feedback. my current card is only16m/bs.is there a way to reset the 5 minute preset time.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, hd, k-5, k-5 ii, k-5 iis, k5, pentax k-5, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to play HD video from KX to TV? Finger Video and Pentax HDSLRs 2 11-07-2009 10:14 PM
K7 Video Issue petercrane Video and Pentax HDSLRs 10 11-01-2009 08:11 AM
K-7 Video problem noquarter15 Video and Pentax HDSLRs 7 10-03-2009 04:21 PM
Video Software cwood Video and Pentax HDSLRs 5 09-30-2009 04:43 PM
Video but not the K-7. Looking for advice on a video camera Peter Zack Photographic Industry and Professionals 12 09-11-2009 05:24 PM



All times are GMT -7. The time now is 09:54 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top