Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-27-2011, 12:24 PM   #16
Forum Member




Join Date: Oct 2007
Location: Owensboro, Kentucky
Posts: 69
The 1.11 firmware update finally made it to the US site.

07-27-2011, 01:25 PM   #17
Site Supporter
Mapleleaf-Mick's Avatar

Join Date: Nov 2007
Location: Saskatoon, Canada
Posts: 299
Download

I have downloaded the firmware update from the Canadian, American, Japanese and Pentax Forum website with the same results "update File Is Damaged".
07-27-2011, 02:07 PM   #18
Forum Member




Join Date: Oct 2007
Location: Owensboro, Kentucky
Posts: 69
If you look at the file properties for the file on your hard drive and the copy on the sd card, are they the same size? If no, then something is corrupting it during transfer to the card/camera. If yes, then do you have, or can you download, an MD5 or CRC generator and run it on both files, then verify that the numbers match. If no, then something is corrupting the file during transfer to the card/camera.

Do you have another SD card you can try it with, perhaps it's a faulty card? Do you have a virus scanner? Make sure it's up to date then scan your system. Perhaps a virus is altering the file. If there's no virus, perhaps your virus scanner is causing a problem with the transfer. Disable it while you extract and copy the file to the card the re-enable it.

Just a few ideas.
07-27-2011, 02:11 PM   #19
Col
Veteran Member
Col's Avatar

Join Date: Apr 2007
Location: Stansted Essex
Photos: Gallery
Posts: 615
Interesting, I got a working .bin file on the second download attempt from the Japanese site, the first reported that same error.

07-27-2011, 02:55 PM   #20
Site Supporter
Mapleleaf-Mick's Avatar

Join Date: Nov 2007
Location: Saskatoon, Canada
Posts: 299
Success

I am at work and downloaded the update from the Forum Homepage. Plugged my camera into my computer and moved the .bin file from the download onto my card. Disattached the camera from the computer. Held in the menu button and turned the camera on and it worked like a charm. Don't ask me how or why or what the difference was. As mentioned by Kypainter, maybe there is something on my home computer that altered the bin file. Your guess is as good as mine. I run Mcaphee and have never had problems with viruses etc. Go figure. Anyway, thanks everyone for their help and advice. Could not have done it without you.......
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
KX FIRMWARE UPDATE ANVILHEAD911 Pentax DSLR Discussion 9 12-12-2014 08:41 AM
K-7 Firmware Update-Help gilbej49 Pentax DSLR Discussion 22 01-13-2011 10:57 AM
KX firmware update kparkypark Troubleshooting and Beginner Help 10 04-28-2010 08:38 AM
KX FIRMWARE UPDATE ntarbox Troubleshooting and Beginner Help 3 01-21-2010 04:18 AM
K7 Firmware Update Workingdog Pentax DSLR Discussion 2 12-22-2009 01:53 PM



All times are GMT -7. The time now is 10:38 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top