Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-28-2011, 04:42 PM   #1
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
Play Mode - Error Message: "This image cannot be enlarged"

Some of the pictures I've taken when I am in Play mode I try to do zoom in and I get the following error message "This image cannot be enlarged", and I can see the picture with no problem. It seems to be some kind of random situation, do you know why it might be happening ?, thanks

10-28-2011, 11:56 PM   #2
Senior Member
Mr. B's Avatar

Join Date: Jan 2009
Location: Vara˛din, Croatia, Europe
Photos: Gallery
Posts: 272
This happened to me when I tried to view the photos shot with a 645D on a K-7. Other than that, no idea.
10-29-2011, 02:40 AM   #3
Loyal Site Supporter




Join Date: Mar 2009
Location: Southern Indiana
Photos: Gallery
Posts: 14,951
Are you sure you aren't looking at video files? That is usually when I get the message.
10-29-2011, 06:31 AM   #4
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
Original Poster
No, I am not trying to zoom video files, I have attached the link to the original 2 pictures (out of the 60 I took yesterday) that are giving me the error message:

https://picasaweb.google.com/brosenz/CannotUseZoom?authuser=0&authkey=Gv1sRg...eat=directlink

Maybe somebody can try to load them into the camera and zoom in ?, thanks a lot

NOTE: I did not uploaded them here to avoid any manipulation or size reduction, they are 16M pixels files.

10-29-2011, 06:46 AM   #5
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
I grabbed the image and copied it into one of my SD cards, put it on the camera, and sure enough I can't enlarge it either. Get the same message. Looking into it further.
10-29-2011, 06:59 AM   #6
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
Original Poster
thanks a lot
10-29-2011, 07:32 AM   #7
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
Hmm... File headers are different, unsure it's significant as my firmware is a lesser version than yours. I am going to upgrade to see what gives.

FYI - I tried processing the same image, and it can't process it either. I'd say file corruption is the likely cause. Question is whether it's caused by the card or not.
10-29-2011, 07:33 AM   #8
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
Original Poster
What is weird is that yesterday I took one photo and was able to zoom in the camera fine, then took another one and got the problem, then another one fine, after a while got another one with the problem, then took another 40 fine, and since then all fine, so I really do not understand. I am using Lexar Professional 128GB SDXC card.

I am going to save all the files and format the card in the camera, thanks a lot for your research and help.

10-29-2011, 08:22 AM   #9
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
Well - you can't rule out the card being the problem unless you get the same error on multiple cards (ideally different brands/types.)

I'd switch cards, take a load of photos, and see if the problem happens again. I've never encountered the problem with any of my SD and SDHC cards in the 13500 I've taken with my 8 month old K5. When I have encountered other kinds of issues (no card in camera or corruption errors), they're usually isolated to one particular card and that goes back for warranty replacement or the trash :-)
10-29-2011, 01:26 PM   #10
Loyal Site Supporter
drougge's Avatar

Join Date: Jan 2010
Location: Malmö
Photos: Gallery
Posts: 787
While I can't tell you why it happened, the files are obviously corrupt. Checking with a program that likes to complain about corrupt files (xloadimage) the first one (173) is corrupt, the second one (172) is truncated and/or corrupt. They also have borders from other images, so it's obvious they're corrupt that way too.
10-29-2011, 01:30 PM   #11
Senior Member
brosen's Avatar

Join Date: Oct 2009
Location: US
Posts: 183
Original Poster
I am not 100% sure but yesterday I was doing some AF-C and Hi-Speed test, I do not remember if that was before or after, maybe the card got corrupted after so many burst images writing ?, I am using the Lexar Professional 128GB SDXC, I've used the same card with other cameras and I've taken thousands of pictures with no problem, maybe the SDXC driver in the camera is buggy when using 7 fps ?
10-30-2011, 09:59 PM   #12
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
Could be. I'd conduct more tests with multiple bursts, long and short bursts, video, single shots, etc and see if it happens again. I'd also do the same with another card if available.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, error, image, k-5, k-5 ii, k-5 iis, k5, message, mode, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K20 "Memory Card Full" Error message FHPhotographer Pentax DSLR Discussion 2 02-10-2012 10:22 AM
Program mode: "Auto" vs. "Normal"? PALADIN85020 Pentax K-5 3 02-13-2011 12:22 PM
Pentax K20D "This image cannot be filtered" message hadenwc Troubleshooting and Beginner Help 5 12-27-2010 05:42 PM
Pentax K100D - "memory card error" fingersmalone Troubleshooting and Beginner Help 2 02-19-2010 08:40 PM
"Image not recorded" message plannerben Pentax DSLR Discussion 2 01-30-2008 07:37 PM



All times are GMT -7. The time now is 03:01 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top