Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-27-2011, 08:24 PM   #1
Site Supporter
mikeSF's Avatar

Join Date: Jan 2009
Location: East Bay Area, CA
Photos: Gallery
Posts: 5,705
Bulb Mode, rear dial (aperture) not working

i tried a search and could not come up with anything on this but wondering if anyone has experienced a similar issue.

Last night i was shooting long exposures with the K5 in bulb mode with a cable release. Several times i noticed the rear dial would not change the aperture when i turned it. a few times there was a long delay from when i clicked it a couple clicks until the aperture changed. other times, no effect whatsoever. I found that if i changed the mode dial to MANUAL i could set the aperture and then go back to BULB to shoot at the selected aperture.
i had my vertical grip installed but it was set to OFF the entire time; i am aware that some glitches with dials can occur when using a grip...not the case here.
today i tried to recreate the problem and of course it is working again.

what's going on??

thanks!

11-27-2011, 09:13 PM   #2
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,343
Whenever this has happened to me, it has been fixed by turning the vertical grip switch to On and then OFF again. Most of my quirky issues (including unable to meter properly) with the K-5 have been because the vertical grip power switch was in a position between ON and OFF.

Jack
11-28-2011, 09:09 AM   #3
Site Supporter
mikeSF's Avatar

Join Date: Jan 2009
Location: East Bay Area, CA
Photos: Gallery
Posts: 5,705
Original Poster
thanks for the reply - next time it happens, i will try that. it is certainly possible the ON/OFF switch on the grip fell into an in between position at some point.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, bulb, camera, dslr, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5, times
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-7:Rear e-dial not working correctly bulacawa Pentax DSLR Discussion 11 05-29-2010 04:13 AM
rear e-dial on K20D stops working WMBP Pentax DSLR Discussion 12 04-13-2010 12:32 PM
Rear Dial not Working Rondec Pentax DSLR Discussion 4 04-05-2010 02:58 AM
Aperture in Bulb mode? ismaelg Troubleshooting and Beginner Help 15 04-21-2009 11:52 PM
K10 rear e-dial stopped working ryan s Pentax DSLR Discussion 5 03-10-2008 03:37 PM



All times are GMT -7. The time now is 04:21 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top