Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-08-2012, 07:14 PM   #1
Forum Member




Join Date: Oct 2007
Location: Owensboro, Kentucky
Posts: 69
K5 + Tamron 70-200 2.8 Focus

I've been playing with the K5 and the older (non HSM) Tamron 70-200 2.8 and trying to adjust the focus. While doing that I tried using Live View to focus just for comparison purposes. It won't work, period. The combination consistently front focuses, sometimes to the point that you can't tell what is in the photo, even though the camera indicates that focus lock was achieved.

I can get good focus with standard autofocus. I can get good focus with live view and two other lenses, both Tamron, one longer one shorter. Lighting is daylight fluorescent.

Has anyone else had this problem? If you have this lens could you try this and see what your results are? I'm puzzled by the behavior.

Thanks.

01-08-2012, 08:53 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,775
That's puzzling to me also, because front-focus by definition doesn't happen in live view. Maybe it's just an illusion you're getting because of the narrow dof? Have you moved the focus point at all?

Fixing Front and Back Focus - Causes of Front- and Back-Focus - PentaxForums.com

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-08-2012, 09:18 PM   #3
Forum Member




Join Date: Oct 2007
Location: Owensboro, Kentucky
Posts: 69
Original Poster
Nope, it's definitely not an illusion. I have the regular autofocus adjusted to -8, but the result is the same no matter the adjustment.

I watch the LCD as the camera focuses. It moves through a very clear sharp focus then locks on a blurred image and indicates that focus is achieved.

I guess I can't say for certain that it's front focused in every instance, just that my first test shots showed focused areas in front of the indicated focus plane, but I haven't seen any behind it. I've attached two photos, the sharp one taken normally, the blurred one taken with live-view. All attempts, no matter the subject or lighting, fail to lock focus with this lens and live-view.

Edit: I made several more attempts with a variety of subjects. It's definitely a failure to focus accurately using live view and this lens but, while the focus plane seems end up in front of the indicated one more often than not, that's probably incidental.
Attached Images
View Picture EXIF
PENTAX K-5  Photo 
View Picture EXIF
PENTAX K-5  Photo 

Last edited by KyPainter; 01-08-2012 at 09:42 PM.
05-24-2012, 05:43 AM   #4
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
I have the exact same problem and same config. At 70mm it is just out of focus and at 200 it is impossible to see anything. Tamron-Sweden has checked the lens and camera and sent the question to Tamron - Japan. They also have the same issue with there equipment but if Tamron acts on it I dont know...

05-24-2012, 09:29 AM   #5
Pentaxian
Designosophy's Avatar

Join Date: Sep 2010
Location: Northeast Philadelphia
Photos: Gallery | Albums
Posts: 1,096
I have a similar problem with LiveView in low light with some lenses. But for me, it does not indicate that it is in focus; rather, it indicates (with a red rectangle) that it could not achieve focus, beeps, and stops trying to focus (leaving everything out of focus). Often, I can get focus by switching out of live view and focusing, then switching back to confirm. Maybe the screw drive turns the focusing mechanism too fast to get a lock?
05-24-2012, 03:46 PM   #6
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
It is not focusing in any light so thats not the same thing. It gives a green square and says its in focus when it is not. All my lenses works fine but this one wont focus in Live View... This when using contrast focus. Phase detect works.
05-24-2012, 04:32 PM   #7
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,800
Update your K-5 firmware from v1.11 to v1.13 - see if that helps?
05-26-2012, 06:29 AM   #8
Site Supporter




Join Date: Jul 2011
Posts: 1,027
Live view AF should not be affected by the AF correction setting. The AF adjust compensates for an offset between AF sensor and sensor plane. The live view image is already on the sensor so there is no adjsutment necessary or even useful. What you describe is similar to a no-focus situation. The camera can not lock focus on the object. This can be due to a lack of contrast on the obejct or due to malfunction of the lens in combination with the camera. Check out different targets and different illumination settings to find out whether the lens can lock focus in live view. If not successful, blame the lens.

02-26-2015, 08:29 AM   #9
Loyal Site Supporter
redpit's Avatar

Join Date: Aug 2013
Location: Athens
Photos: Gallery | Albums
Posts: 702
QuoteOriginally posted by Tjompen1968 Quote
I have the exact same problem and same config. At 70mm it is just out of focus and at 200 it is impossible to see anything. Tamron-Sweden has checked the lens and camera and sent the question to Tamron - Japan. They also have the same issue with there equipment but if Tamron acts on it I dont know...
@Tjompen1968 Do you have any updates concerning your issues? I have the same problem and also misfocusing issues on PDAF mode...
02-26-2015, 10:28 AM   #10
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,322
QuoteOriginally posted by redpit Quote
@Tjompen1968 Do you have any updates concerning your issues? I have the same problem and also misfocusing issues on PDAF mode...
If the focus is not good using the PDAF, send it in and get it fixed. I did and it became excellent. The Live view focus is not working and they say there is no fix for it and since I never use LV and AF there is no issue. If in LV I focus manually, i.e Stars, Landscape etc

I sold the lens yesterday. I rarely used it since I got the DA*300... Bought myself a Franka Solida III instead for some medium format photography.
02-26-2015, 10:39 AM   #11
Loyal Site Supporter
redpit's Avatar

Join Date: Aug 2013
Location: Athens
Photos: Gallery | Albums
Posts: 702
@Tjompen1968 Thanks man for your reply! I'm also only concerned about the PDAF... I hope mine will be fixed too!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, focus, k-5, k-5 ii, k-5 iis, k5, pentax k-5, tamron, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamron 18-200 focus resistance Marc Sabatella Pentax SLR Lens Discussion 7 07-06-2011 07:42 AM
For Sale - Sold: Pentax K200d with Tamron 18-200 (or WR50-200) (Worldwide) jimr-pdx Sold Items 2 04-05-2011 02:13 PM
For Sale - Sold: Tokina 80-200/2.8 KA; K 135/2.5; M 200/4; Tamron 70-150/2.8 soft thomasxie Sold Items 6 02-26-2010 11:08 AM
Tamron 70-200 f/2.8 auto focus question stanjo Pentax SLR Lens Discussion 30 12-31-2009 07:51 AM



All times are GMT -7. The time now is 09:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top