Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-28-2012, 05:01 PM   #1
Junior Member
wombatwal's Avatar

Join Date: Dec 2007
Location: Sydney
Photos: Gallery
Posts: 33
TV not working

My TV (shutter priorty) is not working.
When I switch to it the values do not change when I move the dial.
AV is fine.
I mainly use manual or AV so not a problem.
I recently updated the firm ware. I am wondering if that could be the problem.
I am sure the TV was working before the update, but I rarely use it so not sure.
Anyone have the same problem.

01-28-2012, 05:06 PM   #2
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,853
You're using a DA lens or, if not, a lens with the aperture ring set to 'A', right?

Certain older lenses will only work in M or Av mode.
01-28-2012, 05:17 PM   #3
Junior Member
wombatwal's Avatar

Join Date: Dec 2007
Location: Sydney
Photos: Gallery
Posts: 33
Original Poster
Today using my macro lens.
A Sigma DG 105mm macro made for digital cameras.
It is not an old lens.
Aperture ring on A.
I have also just tried my Sigma DC 17-70mm with the same problem.
01-28-2012, 05:32 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,369
Have you reprogrammed the dials? Note that you can control which dial does what in the custom function menu.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-28-2012, 05:45 PM - 1 Like   #5
Col
Veteran Member
Col's Avatar

Join Date: Apr 2007
Location: Stansted Essex
Photos: Gallery
Posts: 615
QuoteOriginally posted by wombatwal Quote
My TV (shutter priorty) is not working.
When I switch to it the values do not change when I move the dial.
AV is fine.
I mainly use manual or AV so not a problem.
I recently updated the firm ware. I am wondering if that could be the problem.
I am sure the TV was working before the update, but I rarely use it so not sure.
Anyone have the same problem.
Can we narrow this down further Tv uses the front e-dial to change exposure time and Av uses the rear to adjust aperture (assuming you've not reprogrammed). So does the front e-dial work in other modes (P or TAv) or for other functions?
01-28-2012, 06:54 PM   #6
Junior Member
wombatwal's Avatar

Join Date: Dec 2007
Location: Sydney
Photos: Gallery
Posts: 33
Original Poster
QuoteOriginally posted by Col Quote
Can we narrow this down further Tv uses the front e-dial to change exposure time and Av uses the rear to adjust aperture (assuming you've not reprogrammed). So does the front e-dial work in other modes (P or TAv) or for other functions?
DOH I was using the back dial not the front.
Alls ok now.
Thanks everyone for your input.
01-29-2012, 02:52 AM   #7
Veteran Member
cbope's Avatar

Join Date: Dec 2011
Location: Helsinki
Posts: 664
QuoteOriginally posted by wombatwal Quote
DOH I was using the back dial not the front.
Alls ok now.
Thanks everyone for your input.
Just a quick tip, if you look at the LCD when you switch on the camera or change modes, it will briefly show you what the main controls do, e.g. the front and rear dials and the green button. I make it a habit of using the LCD for this and it has been really helpful.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
av, camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5, tv
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my 12-24 working right or not? mtngal Pentax SLR Lens Discussion 5 02-24-2011 08:37 PM
SR working against me? Jimfear Pentax K-5 29 02-23-2011 12:50 AM
Working with the K-x (or even the K-5) DRabbit Video and Pentax HDSLRs 6 02-21-2011 04:14 AM
Macro I'm Working! eaglem Post Your Photos! 3 05-21-2010 07:37 AM
survey: batteries working/not working with the K-x noou Pentax DSLR Discussion 25 12-03-2009 02:43 PM



All times are GMT -7. The time now is 12:20 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top