Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-02-2012, 01:48 AM   #1
Veteran Member
chromo's Avatar

Join Date: Feb 2010
Location: North Coast NSW
Photos: Gallery | Albums
Posts: 567
K-5 dofp problem

Hi all,
I think I've found a problem with Depth Of Field Preview on my K-5.

Out shooting a few today and discovered that every time I tried to use DOFP through the viewfinder, the camera fired a shot instead of giving me the preview.

I think DOFP is working as it should with liveview but I haven't tested that properly yet.

I recently upgraded to the latest firmware. 1.12

Who can tell me what setting to look at or has the camera now gone faulty ?

02-02-2012, 02:10 AM   #2
Veteran Member




Join Date: Apr 2011
Location: San Diego
Photos: Gallery
Posts: 883
check to see if its set to digital preview. if it is, then that's what digital preview does, it takes a shot but doesnt save it.
02-02-2012, 02:23 AM   #3
Veteran Member
vrrattko's Avatar

Join Date: Jun 2010
Photos: Albums
Posts: 734
as mentioned above....you need to change digital preview to optical preview in custom settings...
02-02-2012, 02:46 AM   #4
Veteran Member
chromo's Avatar

Join Date: Feb 2010
Location: North Coast NSW
Photos: Gallery | Albums
Posts: 567
Original Poster
Oh ha ha crikey ha ha lmao
Yeah it is on digital preview but I thought that meant it would just show it on the screen, like through the viewfinder.
I set it to digital a few days ago but didn't try it out. I'd actually forgot I did this.

What a crack up. I should have realised. Ha ha.

Well thanks heaps guys, I was hoping it was just something silly I did,
Now I know about it, I can see it's another great K-5 feature,

Cheers


Last edited by chromo; 02-02-2012 at 04:28 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dofp, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5, preview
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a front focusing camera problem or lens problem? Lens tests Metalwizards Pentax K-r 15 03-06-2011 01:24 AM
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
K7 problem gab124 Pentax DSLR Discussion 16 04-25-2010 02:49 PM
NEW and PROBLEM samgrom Welcomes and Introductions 6 03-06-2010 05:20 AM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM



All times are GMT -7. The time now is 06:51 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top