Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-21-2012, 11:46 AM   #1
Forum Member
LightSpeed's Avatar

Join Date: Dec 2011
Posts: 96
Help!!!! My K5 has gone nuts.

So I take the Kenko auto extension tube off, and put the 100mm macro WR back on ( without the extension tube)

All of a sudden the camera prompts to input focal length.
Fine I input 100mm

Next thing you know auto focus doesn;t work............and the F number is blank on the top screen ( next to the shutter release button)

Second problem : I have the camera set to NOT fire when subject is not in focus.
CAMERA FIRES AT ANYTHING...........IN FOCUS, OUT OF FOCUS.....YOU NAME IT, WITH LENS CAP ON.
This things gone crazy.

02-21-2012, 11:48 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
Have you cleaned your lens mount and all the contacts? That's most likely the problem. Also make sure your camera is in AF mode.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

02-21-2012, 11:51 AM   #3
Veteran Member
philippe's Avatar

Join Date: Apr 2008
Location: Flanders Fields
Posts: 463
If what Adam said does not work, then take the battery out, count till ten, and put it back in again. If this does not work, send your camera AND lens in for repair.
Sorry for your grief...

BTW, did one ever wondered why Pentax does no more carries extension tubes, there must be a reason, not?

Last edited by philippe; 02-21-2012 at 11:56 AM.
02-21-2012, 12:18 PM   #4
Veteran Member
lammie200's Avatar

Join Date: Jun 2011
Location: San Francisco
Photos: Albums
Posts: 1,028
Reset as well...

QuoteOriginally posted by philippe Quote
If what Adam said does not work, then take the battery out, count till ten, and put it back in again. If this does not work, send your camera AND lens in for repair.
Sorry for your grief...

BTW, did one ever wondered why Pentax does no more carries extension tubes, there must be a reason, not?
I would try a reset as a last resort before sending it in for service. Just saying...

02-21-2012, 12:32 PM   #5
Veteran Member




Join Date: Jul 2009
Location: London
Posts: 856
To get the camera to operate with the Kenko tube you would surely have had to alter settings. Can't think what though.

Anyway, check your settings and re-set where necessary. The camera will not revert automatically.
02-21-2012, 12:44 PM   #6
Forum Member
LightSpeed's Avatar

Join Date: Dec 2011
Posts: 96
Original Poster
Fixed.
All I did was wipe the contacts off.

To get the camera to operate with this Kenko extension, no setting need to be altered.
It's a 25mm auto focus extension tube for Pentax.
Bougth it from a forum member here and it works like a charm.
02-21-2012, 12:44 PM   #7
Forum Member
LightSpeed's Avatar

Join Date: Dec 2011
Posts: 96
Original Poster
Thanks gentlemen.
02-22-2012, 12:37 AM   #8
Veteran Member
philippe's Avatar

Join Date: Apr 2008
Location: Flanders Fields
Posts: 463
QuoteOriginally posted by lammie200 Quote
I would try a reset as a last resort before sending it in for service. Just saying...
Why? I am just curios...

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
100mm, auto, camera, dslr, extension, focus, input, k-5, k-5 ii, k-5 iis, k5, pentax k-5, tube
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nature I'll Crack Your Nuts! Rupert Post Your Photos! 3 07-27-2011 09:20 AM
So one of my photos went nuts on the net.. Usuqa Photographic Technique 27 07-07-2011 11:24 AM
Fruit, Nuts, and a Bowl martywk Monthly Photo Contests 2 06-11-2011 03:03 AM
Misc This is nuts !!!! Workingdog Post Your Photos! 2 01-09-2011 09:11 PM
Nature Chickadee Goin' Nuts ajuett Post Your Photos! 18 04-14-2010 06:45 PM



All times are GMT -7. The time now is 05:58 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top