Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-27-2012, 08:36 AM   #1
Pentaxian
LFLee's Avatar

Join Date: Aug 2009
Location: Western MA
Photos: Gallery | Albums
Posts: 2,249
Did you hear sound from K5 in video mode?

Hi all,

Yesterday night, just before I went to sleep, and I happen to take out my K5 and trying to adjust the neck strap. My room is really quiet when I turn off everything. I then turn on the K5 (it is in video mode, last when I use it), and I hear a consistent sound from K5, sound like motor winding, or fan rotating. This is the first time I hear this sound, mainly because I never turn on my K5 in such quiet environment. There is no sound in other modes (Av, P, M, etc.).

Have anyone else realize this? what is that sound?
I was thinking a fan is turn on to cool the sensor as live view in video mode heat the sensor... but that sound unlikely.

Can anyone try this out? You have to be in a absolutely quiet environment to hear this (like you can hear your own breathing).

Thanks,
Lee

02-27-2012, 08:43 AM   #2
PFH
Site Supporter
PFH's Avatar

Join Date: Mar 2008
Location: Gothenburg, Sweden
Photos: Gallery
Posts: 482
It's probably the SR you hear. When you are shooting film the sensor are moving because of the SR, the same when you are using live view.
02-27-2012, 08:45 AM   #3
Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: Liverpool, NY
Photos: Gallery
Posts: 12,295
The sound is even worse on the K-x/K-r. Don't worry about it.
02-27-2012, 08:46 AM   #4
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
It's the servos holding the sensor. They are a part of the SR-system, and they are used even if SR is off. So it's normal.

02-27-2012, 09:10 AM   #5
Pentaxian
LFLee's Avatar

Join Date: Aug 2009
Location: Western MA
Photos: Gallery | Albums
Posts: 2,249
Original Poster
I forgot to mention, I did go into the manual and disabled SR in video mode.
But the sound still there.
02-27-2012, 10:23 AM   #6
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
I repeat "They are a part of the SR-system, and they are used even if SR is off."
02-27-2012, 08:43 PM   #7
Pentaxian
LFLee's Avatar

Join Date: Aug 2009
Location: Western MA
Photos: Gallery | Albums
Posts: 2,249
Original Poster
QuoteOriginally posted by Gimbal Quote
I repeat "They are a part of the SR-system, and they are used even if SR is off."
Hi Gimbal,

In this case why only in video mode there is sound?
There is no sound in other mode even using LV.

Lee
02-28-2012, 12:32 AM   #8
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
The sound is there in live view as well, that is a fact. Just listen more carefully, it's there.

02-28-2012, 11:58 AM   #9
Junior Member




Join Date: Jan 2012
Location: Liverpool
Posts: 40
QuoteOriginally posted by boriscleto Quote
The sound is even worse on the K-x/K-r. Don't worry about it.
Ah Ha! Thanks for that bit of information - I heard it when using live view on the K-x last weekend and wondered what the hell it was!

David
02-28-2012, 05:08 PM   #10
Veteran Member
Verglace's Avatar

Join Date: Mar 2011
Posts: 468
It's noisy, can't be turned off. If you turn the SR off, the SR are actually still working holding the sensor up for you, just not moving it around in response to your movement but to be on to hold it still. So its really hard to avoid the noise. Only way to get rid of it is to somehow drown it or use an external micrphone that is placed far enough from the body for the noise not to register.
03-02-2012, 01:55 PM   #11
New Member




Join Date: Jun 2011
Posts: 19
It's the drawback of having the stabilisation in the box rather than in the lenses.
if you think of adding an external sound recorder with mic mounted on a the hotshoe, you'll also need a supension system to prevent the noise to propagate to your recorder mic ()
I have a zoom H1 and i've had to make one cause without, the noise was much louder that with internal mic.
Even with suspension, on very quiet places, you'll always get the noise, cause there is a noise you can hear...

Last edited by biboun; 03-02-2012 at 01:57 PM. Reason: picure editing
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, environment, fan, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5, sound, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thump sound on video salgueiros Pentax K-5 41 08-11-2012 08:16 AM
Why does K-5 sound like it's hunting in LiveView mode & only w/ DA* 300mm attached... Epoch Troubleshooting and Beginner Help 2 12-23-2011 04:43 PM
The sound you hear.... CMJRoss Pentax K-5 7 11-19-2011 07:51 AM
K-5..no sound in video playback nimbus109 Pentax K-5 5 09-11-2011 08:41 AM
That Sound You Hear Is Me Tap Dancing... magkelly Pentax DSLR Discussion 6 05-09-2011 07:34 PM



All times are GMT -7. The time now is 03:15 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top