Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-03-2012, 06:12 PM   #31
Veteran Member
Verglace's Avatar

Join Date: Mar 2011
Posts: 468
I didn't know there was a problem with SDXC, this came out at the best time ever, since I'm expecting 2 SDXC cards to arrive tomorrow!
Thanks Pentax!

03-05-2012, 07:07 PM   #32
Den
Veteran Member
Den's Avatar

Join Date: Jan 2012
Location: California
Posts: 927
I'm having a problem updating. I'm doing exactly as I did when I got the camera and updated to 1.12 following the read me file. All that happens is when I turn on the camera and press menu is get my present version 1.12 and then the screen just goes blank. No loading takes place? I waited a couple of minutesand after nothing happened I shut it off. The camera works just fine, it's just in 1.12. Think I will leave well enough alone!
03-05-2012, 07:12 PM   #33
Site Supporter




Join Date: Nov 2008
Location: Singapore
Photos: Gallery
Posts: 900
Press Menu nd switch onat the same time. hould work.
03-05-2012, 07:24 PM   #34
Den
Veteran Member
Den's Avatar

Join Date: Jan 2012
Location: California
Posts: 927
That's what I did. It does not work.
Where should I copy the file to after I opened it in my downloads folder. I'm thinking that it is not in the right place and I need to put it somewhere else The root file I guess, but I don't know where or what that is? Drive letter, which drive letter? I am so confused, wonder what I did differently when I got the camera?

03-05-2012, 07:26 PM   #35
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,211
You should see DCIM and FWDC209B.BIN in the same folder.
03-05-2012, 07:40 PM   #36
Den
Veteran Member
Den's Avatar

Join Date: Jan 2012
Location: California
Posts: 927
Yes, that's where it is but nothing happens. Think I will PM GoldenRGuy as he seemed to have had the same problem
03-05-2012, 07:48 PM   #37
Pentaxian




Join Date: Sep 2011
Location: Nelson B.C.
Posts: 3,211
I'd try doing an in camera format of the card, then try copying the file again. Maybe delete the file on your computer, download and extract again.
03-05-2012, 07:51 PM   #38
Den
Veteran Member
Den's Avatar

Join Date: Jan 2012
Location: California
Posts: 927
Got it done. The file was still in the folder. I moved out to be directly in the root file and it worked. Sheeesh, what a DUMMY I am LOL.
Thanks for the help anyway.
Just like bobmaxja told GoldenRGuy. It just took me awhile to understand what he meant.
I love this forum, always very helpful.


Last edited by Den; 03-05-2012 at 08:02 PM.
03-05-2012, 08:41 PM   #39
Site Supporter
Mapleleaf-Mick's Avatar

Join Date: Nov 2007
Location: Saskatoon, Canada
Posts: 296
Problem loading V1.13

I copied file "FWDC209B" to the root directory of my card It is in file folder "DCIM" which I am assumming is the root directory. When I turn on my K5 it says i have version 1.12 and gives no option for an update. What am I doing wrong? There are no other files in my root directory other than FWDC209B. I hit extract and nothing happens. Should not the camera do it's thing as long as the file is there?

Thanks for reading my post.
03-05-2012, 08:45 PM   #40
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 1,698
No DCIM is not the root file , it's a folder
You need to put it before that THe root file contains the folders
03-05-2012, 09:00 PM   #41
Site Supporter
Mapleleaf-Mick's Avatar

Join Date: Nov 2007
Location: Saskatoon, Canada
Posts: 296
Thank You bobmaxja

I did as you said and it seems to be working. My K5 is now saying phase 2/2 complete and the red button is continuisly flashing. Is that what is supposed to happen? How long does it keep flashing?
03-05-2012, 09:28 PM   #42
Forum Member




Join Date: Dec 2010
Location: Southeast USA
Photos: Gallery
Posts: 91
QuoteOriginally posted by Mapleleaf-Mick Quote
I did as you said and it seems to be working. My K5 is now saying phase 2/2 complete and the red button is continuisly flashing. Is that what is supposed to happen? How long does it keep flashing?
When it says "Complete" and the light is flashing then you turn off the camera. When you turn the camera back on you will be using the new firmware. Reformat the card, turn the camera off and back on while holding the menu button to verify.
03-05-2012, 09:59 PM   #43
Junior Member
daniel deus's Avatar

Join Date: Jul 2008
Location: Sydney
Posts: 26
I updated a couple of days ago from 1.12 to 1.13, chased the cats around the apartment last night with half the lights turned off, checking focus with Tammy 17-50mm and generally making too much noise and looking foolish in front of the GF, everything working perfectly on the K5, just as it always has. I love this camera, thank you Pentax!
03-06-2012, 01:51 AM   #44
Inactive Account




Join Date: Oct 2009
Posts: 8
I updated from 1.12 to 1.13 and seems that the focusing is more accurate and faster......
03-06-2012, 05:31 AM   #45
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,573
FWIW, it feels that writing to my Sandisk Extreme HD Video SDHC I Class 10 card is also noticably faster after the 1.13 firmware.

No actual measurements, but since I shoot RAW+, I was used to a certain delay after each series of shots, but now that delay appears to have been reduced.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-X new Firmware 1.01.00.10 Kenn100D Pentax DSLR Discussion 8 03-14-2011 05:21 PM
Firmware? Naturenut Pentax DSLR Discussion 10 08-03-2010 06:37 AM
K-X firmware subeeds Troubleshooting and Beginner Help 7 06-14-2010 06:51 AM
K-7 firmware 1.03.00.22 Howdy Pentax DSLR Discussion 21 04-18-2010 07:11 PM
New K-x firmware? shoebox Pentax DSLR Discussion 12 04-12-2010 08:45 PM



All times are GMT -7. The time now is 05:33 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top