Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-13-2012, 12:42 AM   #1
Forum Member




Join Date: Oct 2011
Posts: 77
No response to shutter press

Once in a while I press the button and nothing happens. Usually seems to happen on p mode with an at the limit exposure. Eg low light.
What gives?

04-13-2012, 12:43 AM   #2
Site Supporter
Chaos_Realm's Avatar

Join Date: Feb 2011
Location: Melbourne, Australia
Photos: Gallery | Albums
Posts: 1,248
are you getting focus confirmation?
04-13-2012, 12:48 AM   #3
Site Supporter
Stone G.'s Avatar

Join Date: Jun 2010
Location: North Zealand, Denmark
Photos: Gallery | Albums
Posts: 1,511
Yeah, in low light autofocus may have difficulties (more with some lenses, less with others). Try setting your K-5 in manual focus mode next time you encounter the problem. Then you should be able to activate the shutter in all situations.
04-13-2012, 05:08 AM   #4
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,627
i get the same thing but i'm in tav mode with high shutter speed and great light...it's like the system goes to sleep and it will come back but by then i missed the shot

04-13-2012, 05:23 AM   #5
Inactive Account




Join Date: Jan 2012
Posts: 202
Focus (vs Release) Priority? K5 manual p122

The camera automatically powered off? K5 manual pg 62

More info on what you are seeing might be helpful.
04-13-2012, 07:03 AM   #6
Pentaxian
Sagitta's Avatar

Join Date: Feb 2011
Location: Maine
Photos: Gallery
Posts: 2,912
I've done this before and forgotten I was set for catch focus. Get all frustrated then its "Oh... duh."
04-13-2012, 10:08 AM   #7
Forum Member




Join Date: Oct 2011
Posts: 77
Original Poster
QuoteOriginally posted by jmg257 Quote
Focus (vs Release) Priority? K5 manual p122

The camera automatically powered off? K5 manual pg 62

More info on what you are seeing might be helpful.
That was it. Thanks.
04-13-2012, 06:45 PM   #8
Senior Member




Join Date: Oct 2007
Location: melb, au
Photos: Gallery
Posts: 100
or maybe the camera thinks your photos gunna suck so refuses to shoot it

04-14-2012, 06:57 AM   #9
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,627
i guess i should have clarified...yes it does go to sleep but when you push the button it comes back on...my problem has to do with it being on but just not responding like it is asleep..i have another k5 which i tested last night and didn't see the same problem so i think the camera needs some help
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5, press
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is that flipping thing during shutter press? Kai Pentax K-01 13 02-06-2012 06:49 PM
Half-Shutter Press/Release Sticking Issue joe.penn Pentax K-5 4 11-21-2011 06:58 AM
My K-5 dies when I press the shutter. aliasant Pentax K-5 45 10-12-2011 12:26 AM
Shutter release half-press issue? dcshooter Pentax K-5 15 01-19-2011 03:33 PM
ZX-5 display going haywire with shutter button half press Nick Siebers Pentax Film SLR Discussion 6 07-26-2010 08:28 PM



All times are GMT -7. The time now is 06:44 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top