Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-15-2012, 05:49 PM   #1
New Member




Join Date: Mar 2012
Posts: 14
bad pixels at high ISO

here's a clip from a shoot last week end. i've had the k-5 for about a month, and i'm having pixel issues out of the box.


i magnified the pixels to be more clear. in this shot, i locked the ISO for the interior of the garage. at the beginning of the clip it's to dark, and you can see the bad pixels. when i go to the exterior (which wasn't planned) i tapped the unlock button to adjust and you can see when the bad pixels go good...or see the light so to speak.

any idea on how to fix it?

04-15-2012, 06:02 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,182
Have you tried using pixel-mapping in-camera? That should (at least in theory) fix the problem.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-15-2012, 06:21 PM   #3
New Member




Join Date: Mar 2012
Posts: 14
Original Poster
yeah, and it works in that they move around. or there'll be one, so i pixel map. and then in the course of things the come back. oh well.
04-16-2012, 06:19 AM   #4
New Member




Join Date: Mar 2012
Posts: 14
Original Poster
this is what pentax says, and makes sense. when constantly shooting, the sensor gets hot.

"Defective pixels can be corrected in the K-5 if you run the Pixel Mapping function in the camera's Set-Up menu. Pixel mapping is described in your camera manual on page 311. In some cases, such as during movie recording, when the sensor heats up, pixels may become temporarily "hot" and then return to normal when the sensor cools down."

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, clip, dslr, iso, k-5, k-5 ii, k-5 iis, k5, pentax k-5, pixels
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Several Bad Pixels KennyB Troubleshooting and Beginner Help 7 11-04-2011 02:16 PM
People High iso is not too bad. bergwerk Post Your Photos! 5 09-19-2010 12:06 PM
What does is mean to say the K-7 is "bad" at high ISO? justtakingpics Pentax DSLR Discussion 15 05-19-2010 04:09 AM
High ISO bad? MoparFreak69 Pentax DSLR Discussion 10 07-21-2009 08:58 AM
K10D high iso ain't that bad?? Vaizard Pentax DSLR Discussion 4 03-02-2008 07:12 PM



All times are GMT -7. The time now is 04:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top