Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-18-2012, 11:48 AM   #16
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 6,975
Original Poster
@philbaum: I cleaned the contacts ... maybe that will help.

@pscl57: that was a good, and long, read.
Problem is: why is it intermittent? Why I can shoot all day tiny far away targets (birds eand stuff) and get the focus bang on each time while in the past few days it has been rather tedious.
I understand the concept of the AF "point" being much larger than the little red sqaure indicates but it doesn't account for randomness.

Other stuff:

As I recall, this started to happen after having installed TC's on the DA*300/4; first, the Pentax AF 1.7x, then a Tamron Mc4 1.5x.
It may not have anything to do with the actual "lens alone" OOF but I find it strange that it happened after that.

Secondly, I handle the combo K5 + grip + DA*300/4 sometimes by grabbing the lens ! near the attachment to the camera.
So, I am thinking: maybe I have moved the focus "barrel" (ring) much the way you would when using the "quick shift" feature for fine focusing?
But this would normally return to its "normal" state, wouldn't it?

As suggested earlier, I have followed this, by imtheguy:

"- I keep it focused near infinity as it seems much happier and faster to acquire focus as it zooms in than if it was already set too close and has to zoom in, then out. Sometimes in those cases it stops after one try and I have a blinking icon in the viewfinder and nothing to shoot.
- It was probably only reliable %50 of the time when using a Tamron 1.4x Tz MC4 teleconverter so I dropped that
."
This seems to make the lens behave correctly.

(I too, dropped the idea of attaching any TC to that lens. I'd rather wait out for this supposedly "upcoming" 560/4.5 from Pentax or succumb to the appeal of a Sigma 500/4.)



I will make time to go out and test that again tomorrow.

JP

04-18-2012, 01:35 PM   #17
Col
Veteran Member
Col's Avatar

Join Date: Apr 2007
Location: Stansted Essex
Photos: Gallery
Posts: 615
I've found the DA*300 SDM to be sensitive to remaining battery charge. Mine gets very fond of one end of the focus range or the other and takes some manual encouragement to leave its new found home. Normally after it does that I see the power indicator drop a bar in the next few frames.

I wonder if you've got a battery which has developed a slightly low output? That may explain why it's become more frequent.
04-18-2012, 07:43 PM   #18
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 6,975
Original Poster
QuoteOriginally posted by Col Quote
I've found the DA*300 SDM to be sensitive to remaining battery charge. Mine gets very fond of one end of the focus range or the other and takes some manual encouragement to leave its new found home. Normally after it does that I see the power indicator drop a bar in the next few frames.

I wonder if you've got a battery which has developed a slightly low output? That may explain why it's become more frequent.
Not a chance with that: I charge the batteries (camera + grip) each time I come back from an outing. The indicator always show full charge.
If there is a remote chance that the battery(ies) is (are) starting to age ... no sign of that.

Don't know: I think this is a matter of what has been discussed in the posts above, particularly the one post just before yours.

JP
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, camera, distance, dslr, feet, focus, k-5, k-5 ii, k-5 iis, k5, pentax k-5, pics
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
APS-C vs Full frame background blurriness on same lens same subject Enkhbayar Photographic Technique 30 02-07-2012 03:03 AM
Intermittent AF front focus problem on FA 50mm Quazimoto Pentax SLR Lens Discussion 4 01-01-2012 02:24 PM
Lightroom 3- blurriness at fit and fill preview sizes virgilr Digital Processing, Software, and Printing 3 09-27-2010 07:06 PM
Abstract OOF Rense Post Your Photos! 3 08-31-2010 06:35 PM
OOF & nothing but the OOF! Akcelik Pentax DSLR Discussion 38 03-10-2007 09:53 PM



All times are GMT -7. The time now is 05:40 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top