Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-17-2012, 02:34 PM   #1
Veteran Member




Join Date: Apr 2011
Location: Texas
Photos: Gallery | Albums
Posts: 528
K-5 Histogram?

I use histogram religiously on my K-X. I simply enabled it in menu and it shows up every time I take a pic. However, I have it enabled on my K-5 but never get a histogram. I have yet to see the histogram when I take a pic on the K-5!

05-17-2012, 02:45 PM   #2
Veteran Member
joe.penn's Avatar

Join Date: Mar 2011
Location: Maryland (Right Outside Washington DC)
Photos: Gallery | Albums
Posts: 2,902
QuoteOriginally posted by geekette Quote
I have yet to see the histogram when I take a pic on the K-5!
Enable it "on view" by viewing a picture and pressing the "info button" until it shows - after that, it will always show until you change it again...
05-17-2012, 02:46 PM   #3
Pentaxian
JohnBee's Avatar

Join Date: Sep 2008
Location: front of computer
Posts: 4,496
Once you enable it on the menu, try hitting the info button during the shot review. This will allow you to configure various display modes(including the histogram).

Hope this helps.
JohnBee
05-17-2012, 03:13 PM   #4
Veteran Member




Join Date: Apr 2011
Location: Texas
Photos: Gallery | Albums
Posts: 528
Original Poster
it doesn't work.. i press the info button upon 3 sec review and hte picture just disappears..

05-17-2012, 03:16 PM   #5
Veteran Member
joe.penn's Avatar

Join Date: Mar 2011
Location: Maryland (Right Outside Washington DC)
Photos: Gallery | Albums
Posts: 2,902
QuoteOriginally posted by geekette Quote
it doesn't work.. i press the info button upon 3 sec review and hte picture just disappears..
Hit your "play" button to show an image (not during 3 second review) and then hit the info button...
05-17-2012, 04:07 PM   #6
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
QuoteOriginally posted by joe.penn Quote
Hit your "play" button to show an image (not during 3 second review) and then hit the info button...
Right, and then it will remember that setting when displaying shots during instant review.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-18-2012, 12:45 AM   #7
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
If I recall correctly you can enable it for instant review and/or for when viewing via the play button, so have you enable it for the "right view"?
05-18-2012, 09:03 AM   #8
Veteran Member




Join Date: Apr 2011
Location: Texas
Photos: Gallery | Albums
Posts: 528
Original Poster
Um.. i have histogram checked and I turned on histogram in PLAY. It still does not show the histogram right after I snap a picture like my K-X does. This is really frustrating.. If I can't get this working then somethgn must be wrng with my firmware. I should just send this camera back.. so annoying. When I press the info button after i take a pic it closes the pic out. geesh.

05-18-2012, 10:11 AM   #9
Veteran Member
joe.penn's Avatar

Join Date: Mar 2011
Location: Maryland (Right Outside Washington DC)
Photos: Gallery | Albums
Posts: 2,902
QuoteOriginally posted by geekette Quote
When I press the info button after i take a pic it closes the pic out. geesh.
It's not AFTER you take the pic, it's when you are cycling through pics, this will give you the histo for cycling. If you enabled in your menu, you will see the histo during 3-sec preview, here are the steps:

Step 1: Find The Setting


Step 2: Enter Into The Setting And "Check" Histo Option


Step 3: Shoot Picture And Enjoy RGB Histo For 3-Seconds


IF RGB HISTO IS NOT WHAT YOU ARE LOOKING FOR (IE: LOOKING FOR MASTER|COMBINED), GO TO STEP 4 BELOW

Step 4: Shoot Picture And WHILE RGB HISTO IS DISPLAYED, Use You Up/Down Arrow (On D-Pad) To Switch To Combined Histo - Now Histo Will Always Look Like The Following
05-18-2012, 10:27 AM   #10
Veteran Member




Join Date: Apr 2011
Location: Texas
Photos: Gallery | Albums
Posts: 528
Original Poster
Ok I am a dummy.. i was enabling histogram in the digital preview not instant review.. lol. It's working now thanks!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, histogram, k-5, k-5 ii, k-5 iis, k5, pentax k-5, pic
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Live View Histogram (on K-5) mersault Pentax K-5 13 11-20-2013 11:39 AM
K2000/KM histogram help please billy powell Pentax DSLR Discussion 2 02-03-2012 04:12 PM
Histogram Mapleleaf-Mick Pentax K-5 5 08-25-2011 06:14 AM
Using the histogram on K5 njpentax Pentax K-5 24 08-15-2011 05:33 PM
Histogram with different lenses yusuf Pentax SLR Lens Discussion 18 08-27-2010 10:38 PM



All times are GMT -7. The time now is 11:36 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top