Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-26-2012, 02:17 PM   #16
Pentaxian
philbaum's Avatar

Join Date: Oct 2007
Location: Port Townsend, Washington State, USA
Posts: 3,659
Are you sure about this?

I'm not getting the same results in AV with auto-iso.

I just happened to have a DA300 on when i tried to duplicate your results. Aperture F8,

A. with auto-iso on Slow, i'm getting 1/200s shutter, about .7 *FL

B. with auto-iso on Fast, i'm getting 1/800s shutter, about 2.7*FL

SR position doesn't matter to the above.

Am i doing something wrong or is the camera calculation more complicated than suggested?

Edit:
Aperture also figures into it. 1/800s was the fastest shutter i could get out of AV with auto-iso, until i rolled it all the way open to F4. F4 now reduces my max fastest shutter to 1/640s. Thank the divinities for TAV and manual, this is too much to keep track of, IMO.


Last edited by philbaum; 05-26-2012 at 02:23 PM.
05-26-2012, 02:39 PM   #17
Pentaxian
jeffshaddix's Avatar

Join Date: Jun 2010
Location: Albuquerque, NM
Posts: 1,371
Auto-iso also behaves differently for pre-F lenses (I.e. any lens that you have to input the focal length). It does not rely on the focal length you give it, instead slow is fixed at 1/60, normal at 1/125, and fast at 1/200. Quite lame that it doesn't use the input FL from the user.

IMO, auto iso is sub-optimal, we should just be able to set the minimum shutter speed with the front dial.
05-27-2012, 02:11 AM   #18
Pentaxian




Join Date: Dec 2011
Posts: 1,285
Original Poster
[[deleted]

Last edited by beholder3; 08-11-2013 at 07:30 AM. Reason: [deleted]
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto iso, camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
AUTO ISO in movie mode fix? bicameral2 Pentax K-5 9 03-13-2012 09:23 AM
Auto ISO vs. TAv Mode Viernes Troubleshooting and Beginner Help 10 07-14-2011 07:57 PM
Auto ISO in P Mode? dperreno Pentax K-5 4 05-26-2011 05:11 AM
Auto ISO in Av Mode v5planet Troubleshooting and Beginner Help 8 03-30-2011 09:46 AM
ISO and Auto Mode VelvetFoot Troubleshooting and Beginner Help 9 01-25-2011 05:19 AM



All times are GMT -7. The time now is 06:57 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top