Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-17-2012, 03:23 PM   #31
Pentaxian
eccs19's Avatar

Join Date: Jul 2008
Location: Lisle, Ontario
Photos: Gallery
Posts: 1,464
Thought I'd add to this. Mine locked up for the first time on Saturday. Latest firmware. Pentax DA-70. I was going between AF-C and just regular AF, so I can't be sure of that. Funny thing is that it happened when I was previewing an image, and I tried to shoot my next frame. Battery was nearly depleted. Just removed the grip, popped out the internal battery, put it back in, and good to go. Like I said, first time, so not greatly concerned.

07-17-2012, 03:51 PM   #32
Pentaxian
todd's Avatar

Join Date: Jul 2008
Location: Basement
Photos: Gallery
Posts: 5,943
I've had one lock up so far but couldn't tell u anything other than it really caught me by surprise and I didn't tAke note of my settings... Do have latest firmware and it's a newer serial number bought in late June..
07-17-2012, 05:59 PM   #33
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,912
After many, many months clear sailing after a few lockups. I had one this past weekend.
07-17-2012, 06:13 PM   #34
Forum Member




Join Date: Mar 2012
Location: Las Vegas
Posts: 75
Original Poster
I'm sending my camera into CRIS for horizon calibraton but I left a note about the freezes to ask if there's anything they could check out. I'll post again if they can figure out what it is. Or maybe they'll just say it happens.

07-17-2012, 10:57 PM   #35
Forum Member




Join Date: Apr 2012
Posts: 75
QuoteOriginally posted by vonBaloney Quote
Really? What were you doing right when it locked up? LV on?

For those with lockups, did you try other SD cards?
I was at the park taking some shots of my dog. Live view was off. Sort of bummed right now, but at least it's not a major issue.
07-19-2012, 08:22 AM   #36
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteOriginally posted by vonBaloney Quote
For those with lockups, did you try other SD cards?
No.

And how will it help if one is only following a subject in AFc? Last shot before it was at least a minute or so before the lock-up and not in continuous shooting mode.

No longer use of AFc and no longer lock-ups
07-19-2012, 09:19 AM   #37
Veteran Member
Kenn100D's Avatar

Join Date: Feb 2007
Location: Paranaque City, Philippines
Photos: Gallery
Posts: 646
It happened to me maybe 3 to 5 times already. So far i believe it is related with NR on and and shooting at High Speed.
Try re-setting to default and turn of NR at low. Also, check the Memory card itself for compatibility. So far my last shot was ok and locked up seems to be gone.

If it lock up you will have to remove the battery and turn it on again.
07-19-2012, 10:47 AM   #38
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 5,002
QuoteOriginally posted by sterretje Quote
No.

And how will it help if one is only following a subject in AFc?
It won't if that's when it happens (not shooting, just focusing). Just trying to isolate the problem.

07-21-2012, 11:41 AM   #39
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
OK,

so you have the answer for my situation

I think it's AFc in combination with something; longer focal length might be a candidate for 'something'; I haven't heard about it when using shorter lenses (like kit lens) unless I missed it somewhere.
07-21-2012, 11:49 AM   #40
Forum Member




Join Date: Mar 2012
Location: Las Vegas
Posts: 75
Original Poster
I don't know if TAv is a compounding factor, or if most people just do their action shots in TAv so it makes sense that most of the time AF.C and TAv are used together.
07-21-2012, 12:06 PM   #41
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 5,002
QuoteOriginally posted by sterretje Quote
OK,

so you have the answer for my situation

I think it's AFc in combination with something; longer focal length might be a candidate for 'something'; I haven't heard about it when using shorter lenses (like kit lens) unless I missed it somewhere.
So maybe continuous focus with the added power draw of a longer lens (= heavier = longer focus throw = more work when focusing = lower voltage for rest of functions).
07-21-2012, 06:15 PM   #42
Site Supporter




Join Date: Aug 2007
Location: Melbourne, Australia
Photos: Albums
Posts: 126
QuoteOriginally posted by vonBaloney Quote
Maybe you are on to something there -- maybe it is not AF-C per se but the combination of AF-C & writing to the card during continuous shooting, i.e. the camera is trying to do too many things at once and locks up -- multi-tasking is a tricky business and often where glitches occur in programming in general, especially once you add the wrinkle of physical/mechanical components as part of the system. And so a faster card, or a non-EyeFi card that isn't *doing* whatever it does, may help.
Further to this, I did a follow focus AF-C work shoot a few days back with the DA50-135 and letting the camera chose the focus point - normal SD card and there was NO locking up.
So I'm still leaning towards it being the card - in my case.
Others are experiencing differing scenarios, but here - so far, using a different card is working for me.
07-21-2012, 06:32 PM   #43
Pentaxian
todd's Avatar

Join Date: Jul 2008
Location: Basement
Photos: Gallery
Posts: 5,943
Had two lockups today.. One especially nasty one whilst in the Oregon forest where I had to take the battery out to unlock it... Too busy to pay attention to it right now but UGH!
07-21-2012, 06:59 PM   #44
Site Supporter
disco_owner's Avatar

Join Date: Apr 2012
Location: Sydney
Photos: Gallery | Albums
Posts: 1,611
I've had several Lock'up's since new . Firmware upgraded on the day of arrival to latest. I shoot with a Grip and both batteries were Fully charged at the Time. I mainly work in 'M' or Av and Single AF. It really annoys me when this happens , Only way is to Turn PWR off and back on.
07-22-2012, 08:58 AM   #45
Pentaxian
todd's Avatar

Join Date: Jul 2008
Location: Basement
Photos: Gallery
Posts: 5,943
I am beginning to suspect sd card in my case too... Starting to see some jpegs not getting saved all the way when checking files... Havent checked the raw files yet... Switching to another sd card today..
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, light, pentax k-5, pictures, settings, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shutter button locking bjake Troubleshooting and Beginner Help 6 02-04-2012 10:45 PM
Autofocus not locking in Jool Pentax K-5 10 08-29-2011 11:12 AM
K-5 locking up yesterday, now... melvis2 Pentax K-5 21 07-16-2011 03:26 AM
locking the mode dial any tips? adwb Pentax K-r 5 07-01-2011 01:14 AM
K10D AF not locking Geekybiker Troubleshooting and Beginner Help 3 06-02-2011 01:57 PM



All times are GMT -7. The time now is 05:15 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top