Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-21-2012, 06:40 AM   #1
Inactive Account




Join Date: Jun 2012
Posts: 2
Weird exposure problem...

I just joined the Pentax family with a K5, and I'm having an odd underexposure problem. All shots look great and perfectly exposed on the LCD, and all are significantly underexposed when I download them and view them in Windows Photo Viewer. I've checked Highlight Correction (set to off), metering mode, etc. as recommended in other threads, but there's no obvious cause. Right now I'm shooting large JPEGs. If the problem were slight, I'd just crank the EV up a bit and move on, but it takes quite a bit of brightening to make the shots pleasing to the eye. Does Pentax do this intentionally for some reason, or is it possibly defective?

06-21-2012, 09:11 AM   #2
Veteran Member




Join Date: Apr 2011
Location: San Diego
Photos: Gallery
Posts: 883
combination of two things really:
1. pentax cameras, from my experience, like to underexpose by about a stop. I usually shoot with exposure comp at +0.5 when in RAW or +1 in JPEG
2. your jpeg processing settings in camera my not be optimal. try checking a few of these out, such as the high key/low key setting, which can affect the exposure
06-21-2012, 09:19 AM   #3
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Is your monitor calibrated? Brightness and contrast settings will affect what you're seeing. Also, angle of view can have an influence.
06-21-2012, 04:59 PM   #4
Inactive Account




Join Date: Jun 2012
Posts: 2
Original Poster
Thanks for your insight. It looks like it's underexposing by 2/3 to a full stop, so it sounds like it's normal. My monitor is cheap and old as well, so that probably doesn't help. I was just surprised because my Canon shots always pretty much looked the same on the LCD and the computer monitor. The shots do look gorgeous on the Pentax LCD though, so I know I'm capturing some good stuff. Perhaps it's time to start looking into RAW.

06-27-2012, 02:53 AM   #5
Junior Member
saff's Avatar

Join Date: Oct 2011
Posts: 34
I'm also having this problem. When using an 18-55mm wr lense, shooting in RAW, the LCD shows shots that look perfectly exposed with great colour. When viewed on the computer, they're significantly darker and extremely blue. This has nothing to do with the WB as those settings have been changed to suit lighting, and with manual lenses everything shot and seen on the LCD looks the same on the computer. i've played with the settings on the camera but nothing seems to help.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bit, camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax, pentax k-5, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird K5 problem Paul Evans Pentax K-5 9 01-16-2012 05:23 AM
Another really weird computer problem RayGunn General Talk 9 03-21-2011 12:57 PM
Weird K5 jpeg saving problem tsofron Pentax K-5 7 11-15-2010 03:11 PM
Weird problem with K10D RipDaJacker Pentax DSLR Discussion 9 08-07-2010 10:05 AM
Weird double exposure problem pserko Pentax Medium Format 5 01-26-2009 07:13 PM



All times are GMT -7. The time now is 12:33 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top