Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-22-2012, 12:14 PM   #1
New Member




Join Date: Sep 2012
Posts: 12
K5 autofocus error // focus mode: Unknown (272)

My K5 (manufacture date May 2011) seems to suffer from random autofocus problems. The problem is present since purchase ( I always thought it's me) and persisted through all firmware updates and data resets. The problem occured using four different lenses, the exifs show "Unknown (272)" in the focus mode tag. Has anyone more information about this error? I did not find anything so far..

See exifs of the attached image for details.

Attached Images
View Picture EXIF
PENTAX K-5  Photo 
11-22-2012, 01:11 PM   #2
Pentaxian




Join Date: Sep 2009
Location: Southern California
Photos: Gallery | Albums
Posts: 3,181
Perhaps you have a genuine problem that still needs to be fixed, but this particular shot looks low enough in light that any camera (save maybe the K-5 II/IIs) might have trouble focusing.
11-22-2012, 01:21 PM   #3
New Member




Join Date: Sep 2012
Posts: 12
Original Poster
Ahh this particular shot is more about showing the exifs, than about the AF problem. I guess anyone that is able to contribute to this topic also knows about the look of blurred pictures

Last edited by floriko; 11-22-2012 at 01:27 PM.
11-22-2012, 02:24 PM   #4
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,893
What are the AF problems that you experience?
Is there a pattern to the occurence of the problems - eg do they only happen when using the self-timer?

11-22-2012, 03:15 PM   #5
Veteran Member
Dr_who's Avatar

Join Date: Jun 2009
Location: Edmonton, Alberta, Canada
Photos: Gallery | Albums
Posts: 691
I assume for a 8s shot this particular photo was done on a tripod
11-22-2012, 03:30 PM   #6
Senior Member




Join Date: May 2009
Location: Edmonton, AB
Posts: 246
SR should be off when using tripod.
11-22-2012, 03:55 PM   #7
New Member




Join Date: Sep 2012
Posts: 12
Original Poster
QuoteOriginally posted by Doanh Quote
SR should be off when using tripod.
true.

However please stop discussing this particular photo from the first week of me using the camera. I just opened my folder and dragged the first photo not displaying a human or violating any personal rights because this thread is about the exif.

I did not find any underlying pattern. It seems to be random though pronounced in lower lightning conditions (I am quite sure it is not the systematic tungsten error though since the camera produces perfectly focused shots on a regular basis).
As I sad I assumed to be the reason myself until the day I used the K5 of a fellow photographer and achieved significantly higher accuracies. Then I stumbled upon this weird exif entry, which I happened to find in every single shot I made with the camera over the last ~13 months:

focus mode: unknown (272)

also does your k5 also produce a focus mode 2: af-s

tag?
11-22-2012, 05:17 PM   #8
Site Supporter
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,295
QuoteOriginally posted by floriko Quote
My K5 (manufacture date May 2011) seems to suffer from random autofocus problems. The problem is present since purchase ( I always thought it's me) and persisted through all firmware updates and data resets. The problem occured using four different lenses, the exifs show "Unknown (272)" in the focus mode tag. Has anyone more information about this error? I did not find anything so far..

See exifs of the attached image for details.
I have been very intrigued with this "problem", so I have also been doing searches all over to figure this one out.

One thing that keeps coming back ALL THE TIME is such an "error" report.
(See the links below)
As far as I can tell, this is not a matter of the camera itself causing the EXIF reporting an " AF Area Mode -- unknown 272" .
I could also find that the EXIF would show other such "errors", such as :

Drive Mode Unknown (271)
Focus Mode Unknown (272)
Local AFArea Point Unknown (273)
Metering Mode Unknown (270)


See this picture here (from Flickr) and read the full EXIF data:
Exif | Russian winter war | Flickr - Photo Sharing!

This was taken from a Google search page which
https://www.google.com/#hl=en&sugexp=les%3B&gs_nf=3&tok=kxloTgNPCA5bGmb2KqiU...w=1175&bih=904
showing 195,000 such EXIF data sets with a "272" code. !!

OK, so I am getting to the point: this is a common occurence in the reported EXIF data.
What does it depend on ? I have no idea but I am coming to the conclusion that it is not because of a faulty camera.
You MAY have a faulty AF, I have no qualms about that, but the EXIF showing this sort of "unknown 272" does not automatically imply a camera fault.
I am still looking for answers.

I hope that someone will join in and explain the relationship between the "unknowns" and why they appear in the EXIF data.

Cheers!

JP

11-22-2012, 05:19 PM   #9
New Member




Join Date: Sep 2012
Posts: 12
Original Poster
Thanks for the input. Next question is why does it appear on my K5 and on another with identical settings not? I am not sure whether this exif tag is related to my AF problems (my camera also freezed a couple of times), but is definitive an anomaly and I could not sell my K5 with good conscious when I decide to upgrade at some point, so I contacted the vendor..

195000 sounds like a pretty low number to me given the number of images in googles database.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, camera, dslr, error, focus, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 Memory Card Error WightWalker Pentax K-5 5 11-13-2012 04:04 PM
k5 vs 5Dmk2 autofocus oliver939 Pentax K-5 19 03-11-2012 09:52 AM
canon 5d I vs K5 autofocus. boosted03gti Non-Pentax Cameras: Canon, Nikon, etc. 18 05-21-2011 06:28 AM
Sandisk Ultra 16GB format error on K5? lockheed Pentax K-5 6 04-07-2011 08:06 PM
K5 Autofocus Point charleychen Pentax K-5 5 04-01-2011 11:38 PM



All times are GMT -7. The time now is 05:14 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top