Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-06-2013, 07:07 AM   #61
Banned




Join Date: Jun 2012
Location: NY/Germany
Posts: 1,183
I readjusted my FA35. It was at -9 on 1.13. Now at -4.

Doesn't make sense to me. The Tamron 17-50 and F50 1.7 are spot on.

02-06-2013, 09:06 AM   #62
Senior Member
fanofcc's Avatar

Join Date: Sep 2012
Photos: Albums
Posts: 100
Anyone can mod the fw like Magiclatern?
02-06-2013, 12:46 PM   #63
Senior Member
Pontax's Avatar

Join Date: Oct 2011
Location: Bornholm
Photos: Gallery | Albums
Posts: 160
QuoteOriginally posted by Ofer Hadas Quote
Unfortunately the mirror flop - stays the same. full charge + temp over 25C = mirror flop :-(
I have had mirror flop as well on two occasions. But then I let the battery stay in the charger over night (after it was charged) until the charger and battery felt cold. Since then I have never experienced any flops. I guess the charger discharge the battery a little.

Have not tried the new FW yet.
02-06-2013, 01:05 PM   #64
Pentaxian
kyteflyer's Avatar

Join Date: Nov 2008
Location: Newcastle, Australia
Photos: Gallery
Posts: 1,313
I'm a bit gobsmacked at myself. I could have sworn I had kept up with updates... but in fact I was still running on 1.03!! Updating now :-/ Better check all my other cameras too. Lord knows how far behind I am.

02-06-2013, 01:25 PM   #65
Site Supporter
disco_owner's Avatar

Join Date: Apr 2012
Location: Sydney
Photos: Gallery | Albums
Posts: 1,608
This is really weird. I must have been one of the first to upgrade as soon as I heard the release, in Av mode , exposure compensation or ISO setting can't be dialled in , I tried to rollback to 1.13.no success. k5 is now in hand with cr Kennedy.
02-06-2013, 01:50 PM   #66
Pentaxian
kyteflyer's Avatar

Join Date: Nov 2008
Location: Newcastle, Australia
Photos: Gallery
Posts: 1,313
QuoteOriginally posted by disco_owner Quote
This is really weird. I must have been one of the first to upgrade as soon as I heard the release, in Av mode , exposure compensation or ISO setting can't be dialled in , I tried to rollback to 1.13.no success. k5 is now in hand with cr Kennedy.
Bummer!! Working fine here... just checked based on your post. However, I'll be checking other functions as well :-/
02-06-2013, 03:45 PM   #67
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,254
@disco - Did you do a RESET after upgrading firmware? highly recommended.
02-06-2013, 04:05 PM   #68
Junior Member




Join Date: Jan 2008
Location: belgium
Posts: 28
QuoteOriginally posted by jbinpg Quote
@disco - Did you do a RESET after upgrading firmware? highly recommended.
Why do we need a reset? I didn't do that and until now I didn't experience anything bad. Can I expect some problems? (I hope not!)

02-06-2013, 04:46 PM   #69
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,254
Because some of the upgrade features may not be available/applied until after a reset.
02-06-2013, 05:12 PM   #70
Pentaxian
Sage97's Avatar

Join Date: Apr 2012
Photos: Albums
Posts: 2,721
I just did an upgrade and a reset but now I can't remember my previous settings. Dangit. Can't find previous posts that listed user settings.

I shoot raw and since I don't understand a whole of the technical details, I can't remember what I need to do with shadow correction. Any help would be highly appreciated.

Last edited by Sage97; 02-06-2013 at 08:57 PM.
02-06-2013, 07:34 PM   #71
Loyal Site Supporter




Join Date: Mar 2012
Location: Rochester, NY
Photos: Gallery
Posts: 1,813
QuoteOriginally posted by vonBaloney Quote
Some are undoubtedly too technical to describe to a layman because in a fairly mature product bugs that remain usually only crop up when several conditions intersect in an unlikely scenario.

It has been suggested that Japanese culture values saving face and so they don't admit what they don't have to -- not sure how true that is...

I doubt that it is a saving face issue. It is pretty standard practice in the software industry.


I once found a software bug in a piece of equipment I was testing. Reported it through the usual channels and got contacted by one of the S/W engineers a few days later to discuss exactly what I was doing when the bug manifest itself. Turns out that the I could win the lottery twice before the bug would manifest itself again.
02-07-2013, 12:43 AM   #72
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
I never do a reset after an upgrade, and I never format the memory cards either. I highly doubt it's necessary, unless something has gone terribly wrong.
02-07-2013, 01:49 AM   #73
Pentaxian
hoanpham's Avatar

Join Date: Nov 2009
Location: Strand
Photos: Gallery | Albums
Posts: 1,360
QuoteOriginally posted by jbinpg Quote
Because some of the upgrade features may not be available/applied until after a reset.
? Power off and on should 'reboot' the camera.
02-07-2013, 03:03 AM   #74
New Member




Join Date: Jan 2013
Posts: 5
with fw 1.13 my FA 50 f1.4 was -3 , know 0 think af is more accurate know
02-07-2013, 03:13 AM   #75
Pentaxian




Join Date: Jun 2012
Location: Tokyo
Photos: Gallery
Posts: 408
see some people talk about FA35 above, my FA35 has no problem with front / back focus in low light both before and after update. Auto focus accuracy is also working as good / bad as before.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, firmware update k-5, k-5, k-5 ii, k-5 iis, k5, pentax k-5, v1.14, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New firmware: v1.13 for K-5/645D, v.1.12 for K-7/K-r, v1.03 for K-x Adam Pentax News and Rumors 71 05-15-2012 01:42 PM
Pentax K-5 v1.10 Firmware magnosantos Pentax K-5 128 01-21-2012 02:41 AM
Comparison of K-5 low light focus accuracy with v1.01 and v1.03 of firmware tram57 Pentax K-5 3 03-20-2011 08:13 PM
New Firmware V1.03 for K-5! HermanLee Pentax News and Rumors 30 03-16-2011 10:50 AM
Unable to install firmware update v1.02 on K-x califgrll Pentax DSLR Discussion 10 01-15-2011 09:59 AM



All times are GMT -7. The time now is 10:22 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top