Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-19-2013, 08:39 AM   #1
Veteran Member




Join Date: Jan 2012
Posts: 691
using Flash with auto iso.

Will the k5iis automatically bring down the iso to compensate for the Flash in av mode?

02-19-2013, 09:17 AM   #2
Junior Member




Join Date: May 2009
Location: Chicago
Posts: 46
QuoteOriginally posted by lightbulb Quote
Will the k5iis automatically bring down the iso to compensate for the Flash in av mode?
lightbulb,
If it is anything like the k-r then it won't do exactly what you want it to do. I find that in Aperture priority mode (assuming you are using P-TTL here) the camera tends to push the shutter speed down (1/10 to 1/60) instead of pushing the ISO up. So you don't get consistent results picture to picture. Your first shot might be 1/30 at ISO 200 and the next might be 1/100 at ISO 800. So you end up getting a weird mix of ambient / flash from one pic to the next and sometimes motion trails if it pushes the shutter speed too low. I would recommend that you pick an ISO that you are happy with instead of using auto mode, at least if you want to get more consistent results with your flash.
02-19-2013, 11:26 AM   #3
New Member




Join Date: Jun 2012
Location: Aberdeen
Posts: 6
The camera will bring the ISO down to compensate for ambient lighting without the flash (i.e. a dark room will result in the camera using close to your maximum specified ISO, e.g. ISO6400/12800) and then the flash will adjust it's output for the ISO.
02-19-2013, 05:06 PM   #4
Veteran Member




Join Date: Jan 2012
Posts: 691
Original Poster
Ok Thanks guys; )

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, flash, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with my k-x using anything but auto. Everythings tinted blue (with pics) noah240t Troubleshooting and Beginner Help 4 01-13-2013 05:12 PM
Strange auto-ISO behavior with flash ? madbrain Pentax K-30 & K-50 37 12-30-2012 06:58 PM
K5 Flash and Auto ISO charleychen Pentax K-5 12 10-10-2011 03:56 AM
Auto ISO with ext flash defaults to high? wutsurstyle Pentax K-5 14 07-29-2011 11:41 AM
Using old Auto-Flash with K100d Papersniper Troubleshooting and Beginner Help 20 02-28-2008 08:34 AM



All times are GMT -7. The time now is 08:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top