Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-02-2013, 12:05 PM   #1
Veteran Member
Bcrary3's Avatar

Join Date: Feb 2013
Location: Wisconsin
Photos: Gallery
Posts: 364
ISO troubles with K-5

So today, I have been playing with my K-5 to change from doing indoor work at high ISO to outdoor work where I like to have my ISO set to 80. I usually shoot in full manual mode, and I noticed I could not drop ISO to less than 200, I checked in the menu, changed ISO mode to extended (80-51200) which made my lowest ISO option 160. It doesn't do this in any of my user modes, but I'd like to know why it would be doing this in manual mode, and if there is a fix to it. Thanks!

03-02-2013, 12:10 PM   #2
Pentaxian
tabl10s's Avatar

Join Date: Jun 2011
Location: Sacramento(formerly from B'Ham, England).
Posts: 1,378
It has something to do with one of the shadow correction modes. Use the Info button and change one of the parameters in the second or third row(I don't have my camera with me at the moment).

Last edited by tabl10s; 03-02-2013 at 12:54 PM.
03-02-2013, 12:14 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,973
QuoteOriginally posted by Bcrary3 Quote
So today, I have been playing with my K-5 to change from doing indoor work at high ISO to outdoor work where I like to have my ISO set to 80. I usually shoot in full manual mode, and I noticed I could not drop ISO to less than 200, I checked in the menu, changed ISO mode to extended (80-51200) which made my lowest ISO option 160. It doesn't do this in any of my user modes, but I'd like to know why it would be doing this in manual mode, and if there is a fix to it. Thanks!
Right, you need to disable shadow/highlight correction.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-02-2013, 12:15 PM   #4
Veteran Member
Bcrary3's Avatar

Join Date: Feb 2013
Location: Wisconsin
Photos: Gallery
Posts: 364
Original Poster
Alrighty! That seems to have done the trick. Thank's for the help!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, iso, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5II: troubles with a lens and the software installation Orlando Troubleshooting and Beginner Help 10 03-12-2013 09:09 AM
missing lowest ISO setting on K-5 / K-7 penties rider Pentax K-5 7 05-08-2011 08:03 AM
Photos: K-5 at ISO 6400 AND ISO 12,800 PeterKBurian Pentax K-5 2 01-07-2011 07:01 AM
ISO 70 with K-5 elho_cid Pentax K-5 15 12-12-2010 04:05 AM
K-5 vs K-7 First ISO performance testing (ISO-6400) starscream Pentax News and Rumors 95 09-25-2010 07:02 PM



All times are GMT -7. The time now is 04:20 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top