Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-16-2013, 06:01 AM - 1 Like   #16
Veteran Member
steve1307's Avatar

Join Date: Mar 2010
Location: Sydney
Photos: Gallery | Albums
Posts: 1,129
Don't worry, we've all been there mate!

Well I just learnt something. I took my first ever shot in the Green ("Auto Numpty") mode and yeah ..... the EV comp is disabled. I didnt know that.

05-16-2013, 06:52 AM   #17
New Member
GadgetFan's Avatar

Join Date: Jan 2010
Location: London
Posts: 15
Original Poster
Yeah it's an interesting point to note
05-16-2013, 07:06 AM - 1 Like   #18
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,893
A full dump of the EXIF as provided by something like EXIFTool would have shown a value for exposure compensation applied, BTW. Would have been easy to see that setting directly from that.

I have been caught with leaving the EV compensation set wrong myself BTW - that's why I have 'Exposure Compensation' un-ticked in the 'Selected settings to save in the camera memory' setting in the camera.

Menu > Record Mode 5 menu > Memory 1 entry, untick 'Exposure Compensation'.
(p-312 of the K-5 Manual)

That will stop your EV settings from one session being saved when the camera is turned off. When the camera is turned off and switched back on, EV settings will return to their default value of 0 in future.
05-16-2013, 07:24 AM - 1 Like   #19
Veteran Member
abmj's Avatar

Join Date: Apr 2010
Location: Central California
Posts: 600
QuoteOriginally posted by abmj Quote
Looks like the exposure compensation may have inadvertently been set way down. ...
Ahem! <buffing nails on shirt>

05-16-2013, 10:52 AM   #20
Pentaxian
Fogel70's Avatar

Join Date: Sep 2009
Location: Stockholm, Sweden
Photos: Albums
Posts: 1,748
I always disable memory for EC on my Pentax cameras, then the camera reset EC to 0 every time you turn off the camera.
05-16-2013, 11:13 AM - 1 Like   #21
Pentaxian
newmikey's Avatar

Join Date: May 2007
Posts: 1,598
QuoteOriginally posted by GadgetFan Quote
oh dear, it's official, I am a complete and utter numpty of the highest order.
Huh? You'd need to beat me first to get to that "highest order", don't kid/flatter yourself...

You merely adjusted your camera to -5 in exposure compensation and thought you had checked it earlier. That is simply not enough to make it to the major league of utter idiots! I am way ahead of you, I can assure you and you still have some way to catch up - take these heroic facts I have been able to chalk up over the years:

1. Walking out of the house with my camera backpack, drove 80 kms to a shoot only to find out the backpack was full of lenses, but no camera
2. Quickly grabbing 2 batteries off the table before running out with my K-5 only to find out half an hour later I took the K20D batteries
3. Driving 250kms to pick up an Ebay buy of an F1.2 lens only to find out the lens was the lowly K f2.0
4. Tripping over the tripod
5. Shooting all day only finding out my daughter switched the camera off raw and into Tungsten WB - I never checked/chimped
6. ...

You see that you still have some way to go, right?
05-16-2013, 11:30 AM - 1 Like   #22
Veteran Member
tclausen's Avatar

Join Date: May 2012
Posts: 1,399
QuoteOriginally posted by newmikey Quote
Huh? You'd need to beat me first to get to that "highest order", don't kid/flatter yourself...

You merely adjusted your camera to -5 in exposure compensation and thought you had checked it earlier. That is simply not enough to make it to the major league of utter idiots! I am way ahead of you, I can assure you and you still have some way to catch up - take these heroic facts I have been able to chalk up over the years:

1. Walking out of the house with my camera backpack, drove 80 kms to a shoot only to find out the backpack was full of lenses, but no camera
2. Quickly grabbing 2 batteries off the table before running out with my K-5 only to find out half an hour later I took the K20D batteries
3. Driving 250kms to pick up an Ebay buy of an F1.2 lens only to find out the lens was the lowly K f2.0
4. Tripping over the tripod
5. Shooting all day only finding out my daughter switched the camera off raw and into Tungsten WB - I never checked/chimped
6. ...

You see that you still have some way to go, right?
How you've not managed to get yourself hurt taking a shot yet is beyond me.....

I guess that the worst thing I've done of that nature was, that I wanted to go take some macro photos with my *istD.

Therefore: I grabbed the camera body, I grabbed the ring flash, I grabbed the bag with macro lenses, and then I drove off into nature.

Of course, it turned out that in my rush to get out the door I'd grabbed the MZ-S not the *istD......it had no film in it....I had no batteries for the ring flash.....and the bag I had grabbed didn't have K-mount lenses, but Olympus OM mount lenses.

After that, I did become rather anal about triple-checking....
05-16-2013, 06:16 PM - 1 Like   #23
Veteran Member
steve1307's Avatar

Join Date: Mar 2010
Location: Sydney
Photos: Gallery | Albums
Posts: 1,129
I think we've all seen the "NO CARD IN CAMERA" message a few times.

05-17-2013, 05:49 AM   #24
New Member
GadgetFan's Avatar

Join Date: Jan 2010
Location: London
Posts: 15
Original Poster
I promise to continue to keep working on idiot status. I have been known to try to charging an Archos Android tablet via the headphone port, much to the amusement of my wife (I work in the electronics industry). Her smug face was then almost instantly removed when she knocked over our super-sized pepper grinder, sending it slow-mo style (imagine a very sloooow "nooooooo" being emitted from my astonished face) towards said tablet and smashing the screen. The numpty force is strong in our house...
05-18-2013, 08:03 PM   #25
Forum Member




Join Date: Oct 2011
Posts: 77
QuoteOriginally posted by GadgetFan Quote
oh dear, it's official, I am a complete and utter numpty of the highest order. Somehow my camera had been adjusted to -5 in exposure compensation. I swear that I had checked it earlier, honest...

I'm off to give myself a stern talking to before having a play with my new Q (that's not a euphemism). So sorry for utterly wasting everyones time, my humble apologies.
No you aren't. Happens to me all the time. Most folks would blame Pentax.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, dslr, issue, k-5, k-5 ii, k-5 iis, k5, mode, pentax k-5, priority
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Green dot in movie mode on K5 and AF lamp not auto ligh haisun Troubleshooting and Beginner Help 10 07-08-2012 10:48 AM
New K5 - doesn't seem to be focusing correctly? NicoleAu Pentax K-5 24 08-07-2011 06:57 PM
Why does P shift only work with auto ISO in one direction? asp1880 Pentax DSLR Discussion 3 06-04-2011 04:15 PM
Pentax LX mirror stuck up in AUTO only iht Pentax Film SLR Discussion 26 09-29-2010 11:37 AM



All times are GMT -7. The time now is 12:46 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top