Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-15-2013, 10:31 AM   #1
New Member
MRunkle's Avatar

Join Date: Aug 2011
Location: Denver, CO
Photos: Gallery | Albums
Posts: 6
Sound stopped working

So I went to film a simple video with a mic extension today, and the sound had crapped out. The video recorded fine, focus was good, but the mic didn't pick up the sound. I thought it might be the mic, but after unplugging that and trying without, there was still no sound recording or playing back. Does anyone know of any settings that I might have accidentally flipped off? The sound settings and icons all indicate that sound is on. Just a little irritated, the camera is only 2 years old and has never shown any signs of weakness.

Thanks for any help!

05-15-2013, 11:32 AM   #2
Loyal Site Supporter
blackcloudbrew's Avatar

Join Date: Mar 2009
Location: Cotati, California USA
Photos: Gallery | Albums
Posts: 3,782
And this would be on what kind of device?
05-15-2013, 11:41 AM   #3
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,792
1 - Has that external mic ever worked with the camera? Some mics need power in order to work.

2 - In the old days the mechanism to turn off the internal mic was built into the female mic plug in the recording device. That could still be how it works for all I know so perhaps that mechanism went bad. Try to connect and disconnect a couple of times, perhaps the built-in mic would come back on.
05-15-2013, 12:14 PM   #4
New Member
MRunkle's Avatar

Join Date: Aug 2011
Location: Denver, CO
Photos: Gallery | Albums
Posts: 6
Original Poster
Pentax K5.

The external mic has worked before successfully on many occasions and so has the internal mic. But when I went to use it today, nothing.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, mic, pentax k-5, settings, sound, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
anti-shake update stopped working krema Pentax Q 8 11-11-2014 05:12 PM
Update has stopped camera working MFW Pentax K-30 & K-50 7 06-07-2013 08:38 AM
K-5 rear display stopped working nbu Troubleshooting and Beginner Help 10 04-07-2013 02:24 AM
ZX-5 - AF stopped working all of a sudden dgaies Pentax Film SLR Discussion 11 08-11-2011 05:33 PM
Pentax 60-250 AF Stopped Working MattMoore Pentax SLR Lens Discussion 23 06-16-2011 06:29 AM



All times are GMT -7. The time now is 05:43 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top