Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-04-2013, 03:05 PM   #1
New Member




Join Date: Jun 2013
Posts: 4
Continuous Shooting

I'm new to this forum and have just purchased a new K5ii. I'm trying to set up Continuous Shooting as per the manual. I get to the Drive Mode Single Frame Shooting when I scroll right or left I do not get the hi lo icon. Am I in the right spot?

06-04-2013, 03:09 PM   #2
Moderator
Tom S.'s Avatar

Join Date: May 2008
Location: S.E. Michigan
Photos: Albums
Posts: 4,239
Moved to K5 forum for more exposure (pun intended).
06-04-2013, 03:14 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,141
QuoteOriginally posted by Nickster42m Quote
I'm new to this forum and have just purchased a new K5ii. I'm trying to set up Continuous Shooting as per the manual. I get to the Drive Mode Single Frame Shooting when I scroll right or left I do not get the hi lo icon. Am I in the right spot?
When you hover over the continuous icon, you'll be able to select low or hi by pressing the down button.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-04-2013, 03:23 PM   #4
New Member




Join Date: Jun 2013
Posts: 4
Original Poster
QuoteOriginally posted by Adam Quote
When you hover over the continuous icon, you'll be able to select low or hi by pressing the down button.
I turn on my camera and scroll up. Camera says Drive Mode Single frame Shooting three icons a square within a square. a clock for self timer and a remote control icon. I cannot find a hi/lo. Am I at the right place? Sorry for my ignorance. I'm new to this camera

06-04-2013, 03:47 PM   #5
Veteran Member
abmj's Avatar

Join Date: Apr 2010
Location: Central California
Posts: 600
It sounds like you are in Auto (Green) Mode. Continuous will not be enabled in Auto. Switch the camera to Av or Tv (or really anything other than Auto) and try again.
06-04-2013, 03:52 PM   #6
New Member




Join Date: Jun 2013
Posts: 4
Original Poster
QuoteOriginally posted by abmj Quote
It sounds like you are in Auto (Green) Mode. Continuous will not be enabled in Auto. Switch the camera to Av or Tv (or really anything other than Auto) and try again.
Thank you. You are right
06-04-2013, 04:26 PM   #7
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,141
QuoteOriginally posted by Nickster42m Quote
Thank you. You are right
P mode will work too. Just not the green mode- it's very restrictive.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-05-2013, 01:29 PM   #8
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 5,834
I set up a Fast Shot User Mode at the advice of others.

It starts in TAV Mode, but with changes: Shake reduction off, lens correction off, any other correction off except auto white balance. I think I have the preset shutter speed 1/750sec and f8. In the sun those numbers both change to f13ish and 1/1500 or so - there's plenty of light. You'll get full burst speed with this setup and the camera will be much quicker. I seem to get about 6 fps with this mode.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous shooting crlester Pentax K-30 & K-50 7 05-03-2013 02:13 AM
Continuous shooting golive Troubleshooting and Beginner Help 6 11-03-2012 12:19 PM
Continuous Shooting Zenithon Troubleshooting and Beginner Help 5 11-24-2011 09:07 AM
continuous shooting mode Preston Pentax K-5 23 09-27-2011 04:58 AM
Which mode are you? Single shooting or continuous shooting? RonakG Photographic Technique 39 03-06-2011 02:08 PM



All times are GMT -7. The time now is 02:46 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top