Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-02-2013, 09:21 AM   #16
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Have you tried a complete reset of the camera? If you are going to send it back then they will likely reset everything anyway so you are not out anything. If as Lauren suggests it is some strange combination of settings, this would clear anything that might have inadvertently gotten set. If that does not change anything then I'm out of ideas. Honestly, I have never heard of a situation where a lens would would refuse to focus at some focal lengths but work fine at others. This is definitely weird.

If you send it in please do post back with anything that is found.

09-02-2013, 09:23 AM   #17
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by FreeSpirit9 Quote
I have tried an identical K5 with 18-135 and no problem with it focusing on the same subject, same distance. light, etc,
Did you try swapping lenses? That might tell if the problem is the lens or the camera.
09-02-2013, 01:28 PM   #18
Pentaxian
FreeSpirit9's Avatar

Join Date: Aug 2013
Location: Queensland, Australia
Photos: Gallery
Posts: 358
Original Poster
Yes, I did a reset a couple of weeks ago and it had the problem after that reset.

No, I did not try changing the lenses due to a fear that it might contaminate the other camera. I know it's unlikely (impossible) but the other machine is an absolute joy and I didn't want to mess with it.

The camera is now on its way to Pentax. Hopefully it will be returned soon. I'll post the outcome.

I appreciate your suggestions.

Cheers,
09-02-2013, 05:36 PM   #19
Pentaxian




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by FreeSpirit9 Quote
Yes, I did a reset a couple of weeks ago and it had the problem after that reset.

No, I did not try changing the lenses due to a fear that it might contaminate the other camera. I know it's unlikely (impossible) but the other machine is an absolute joy and I didn't want to mess with it.

The camera is now on its way to Pentax. Hopefully it will be returned soon. I'll post the outcome.

I appreciate your suggestions.

Cheers,
This is not a problem as long as you spray the body, lens, mount, and sensor with a disinfectant first.

09-02-2013, 05:50 PM   #20
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by IchabodCrane Quote
This is not a problem as long as you spray the body, lens, mount, and sensor with a disinfectant first.
Do you have a preferred disinfectant?
09-02-2013, 09:22 PM   #21
Pentaxian
FreeSpirit9's Avatar

Join Date: Aug 2013
Location: Queensland, Australia
Photos: Gallery
Posts: 358
Original Poster


It didn't occur to me.. Hahahaahha!
09-04-2013, 12:59 PM   #22
Junior Member




Join Date: Jun 2011
Location: kent, Washington
Posts: 27
18-135 won't focus

I had the same problem with my 18-135.
It wouldn't focus (no green hexagon) from about 20-45mm.
Lots of light and detail in the subject but it would hunt and stop.
Using live view it would focus.
It might focus though when pointed at a featureless item - like a piece of white paper.
It would not work on my K5 or K5iis nor on a friends K5.
His 18-135 would work on all 3 cameras pointed at the same test subject.
So, not he camera so I sent it in for repair.
Came back from CRIS and it worked - for a while.
Now it has the same problem again.
Not sure what to do with it now.

Chris
09-04-2013, 01:24 PM   #23
Pentaxian
FreeSpirit9's Avatar

Join Date: Aug 2013
Location: Queensland, Australia
Photos: Gallery
Posts: 358
Original Poster
It sounds like you are going to have to send it back again. Hopefully it is still under warantee.

I sent the camera and lens back to pentax.

we'll see how we go.

09-30-2013, 01:30 PM   #24
Pentaxian
FreeSpirit9's Avatar

Join Date: Aug 2013
Location: Queensland, Australia
Photos: Gallery
Posts: 358
Original Poster
Camera is back

My camera is back after a 4000km round trip to the closest Pentax centre.

The camera feels like new. The issue with the focus not locking is now gone.

I spoke to a guy at Pentax who told me that they could not find fault with the camera. They reset it and upgraded to the latest firmware release. Things that I had done prior to sending the camera away (1.14 at the time).

Anyway my new theory is that my K5 wanted to go on a holiday. It has done that and has now recharged its personal batteries and is feeling on top of the world.

In fact/reality, the camera feels different to me. The front and back dials are tighter and click better into each setting, The focus is quicker and locks faster even in very low light. It feels like a new camera. Pentax said they did little and could not fault the camera, OK I accept that and I am very grateful to them. Thank you guys at Pentax.

The camera feels great to me. As I said before it now feels like a new camera (btw S/N is the same).

Thanks again everyone for your comments. I am now going to focus once again on my photography with camera in hand.

Cheers.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
30mm, camera, count, dslr, focus, frame, k-5, k-5 ii, k-5 iis, k5, light, pentax k-5, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax 18-135mm does not focus to infinity below 33mm bwDraco Pentax SLR Lens Discussion 9 07-29-2013 12:00 PM
Manual Focus w/ 18-135 zoom? Javaslinger Troubleshooting and Beginner Help 2 02-26-2013 08:06 AM
best 18-50-ish standard zoom under $500 used CPTenorII Pentax SLR Lens Discussion 14 09-10-2012 05:09 PM
Pentax 18-135 Lens Focus through Zoom Range nstocke Pentax SLR Lens Discussion 3 02-06-2011 10:47 AM
K7 question: AF button does not lock AE when configured to do so fporter Pentax DSLR Discussion 9 07-02-2010 01:25 PM



All times are GMT -7. The time now is 01:07 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top