Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-31-2013, 05:52 PM   #1
Forum Member




Join Date: Jul 2013
Posts: 69
Problem with manual mode on some Takumars

Recently I purchased SMC Tak 135/1:3.5 and SMC Tak 28/1:3.5 and tried to test them on K5. I put on Pentax proprietary M42-PK adaptor as I usually do. Auto-man switches for both lenses were set to "auto" and I was unable to switch them to "manual" so I had to push the pin in in order to set aperture to desired size. Unfortunately, K5 wouldn't set aperture in lenses' "auto" mode because there's no in-body aperture coupling ( obviously). So, I can not manually set aperture using aperture ring while the lens is mounted and there's no way I can move "auto-man" switch on any of those lenses to "manual" position. Therefore I can only shoot wide open.... On my other Tak ( Auto 55/1:1.8) , which has M42 mount, too I can easily move the switch between "auto" and "manual" but the back of this lens looks little different: there's no semi-circular coupling sticking out that moves with aperture ring movement. Just an usual aperture pin. Is there anything wrong with both of newly acquired lenses and the only way they'd work on K5 is to push aperture pins in/ remove them ( i.e. to effectively disable auto aperture control mechanism)? Or maybe there's a secret way to set two lenses in "manual" mode so I could change aperture by simply turning the ring while lenses are mounted ?
In the picture (from left to right) : SMC Takumar 135/1:3.5
SMC Takumar 28/1:3.5
Auto - Takumar 55/1:1.8

Attached Images
View Picture EXIF
NX1000  Photo 
10-31-2013, 06:32 PM   #2
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
There is a "secret", there is another pin that must be pressed in to be able to switch it.

10-31-2013, 07:22 PM   #3
Forum Member




Join Date: Jul 2013
Posts: 69
Original Poster
QuoteOriginally posted by elliott Quote
There is a "secret", there is another pin that must be pressed in to be able to switch it.
Thanks. For some reason original Pentax m42-pk adapter didn't depress it
I just did it now with a toothpick and everything is working as it should.
Those Taks are genuine pieces of art by the way.... Amazing vintage glass
10-31-2013, 07:46 PM   #4
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
That is the only annoying thing about the SMC ones, you can't switch that on the fly, they are the only ones that have that. With my M42 glass I use the switch to make it simulate a preset, compose and focus in A, flip to M to shoot.

06-14-2014, 09:11 PM   #5
New Member




Join Date: Jun 2014
Posts: 4
QuoteOriginally posted by elliott Quote
There is a "secret", there is another pin that must be pressed in to be able to switch it.
Thanks so much for posting this. I never would have figured this out myself.

For some unknown reason, my just-acquired Spotmatic F body isn't pushing this pin in deep enough when I mount its lens to it, but the switch works easily when I push the pin in on the loose myself.
06-16-2014, 05:09 PM   #6
Loyal Site Supporter




Join Date: Aug 2011
Photos: Albums
Posts: 1,863
QuoteOriginally posted by atarget Quote
Thanks. For some reason original Pentax m42-pk adapter didn't depress it
If you have an original M42 rear cap, screw it on and you can adjust the M/A switch.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, auto, camera, dslr, k-5, k-5 ii, k-5 iis, k5, lens, lenses, pentax k-5, smc, takumar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual mode on my K10D is acting like TAv mode Love my K10D Visitors' Center 9 11-06-2013 11:44 AM
Pentax K-01 : Problem in video mode with manual lenses minilink Pentax K-01 53 10-28-2013 10:56 AM
Possible problem with manual lens on KR chaza01 Pentax DSLR Discussion 17 04-30-2012 03:18 PM
K-x Problem with manual mode and M42 lenses dude163 Pentax DSLR Discussion 10 08-11-2010 04:16 AM
Problem with AF-500 and manual mode medbooks321 Pentax Camera and Field Accessories 7 06-21-2009 03:44 PM



All times are GMT -7. The time now is 03:04 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top