Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-12-2013, 01:24 PM   #1
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Does this sound OK?

When I got my K-5II I thought the shutter was a bit loud compared to a K-5 I had handled (+ youtube videos), but since that was a whole year before I thought nothing more of it, especially since the camera worked great.
But I've just now been trolling around with the burst mode, and in the middle of a full burst (after something like 15 shots) the actuation sort of "slipped". Like there was 1,5 of a mirror actuation in the time frame of one. I'd like somebody to take a look at this video and tell me if the shutter activation seems loud, since that would mean sending in for repairs (not doing it just because of this one error).


You can adjust the volume according to the 'fart' the camera makes when turning on.

12-12-2013, 01:38 PM   #2
Veteran Member




Join Date: Oct 2012
Location: Lietuva, Vilnius
Posts: 627
I'm no musician, but it sounds a little too loud, at least to my ear.
12-12-2013, 01:56 PM   #3
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
Shutter sound depends on the lens you have mounted, but it sounds pretty normal to me. What lens is on it?

Also, could what you describe as "slipping" be the buffer filling and the frame rate slowing down?
12-12-2013, 02:00 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,114
The video sounds normal to me!


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

12-12-2013, 02:08 PM   #5
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Original Poster
I had the 18-135 mounted, and it wasn't the buffer. I had it set at 2MP Premium, and the camera continued for a bit over 1 second after the error.
If I get the chance I'll compare to some other K-5 (or I'll try to find a video which I can compare) and see what's up. In the meantime, I'll shoot on unless this happens again.
12-12-2013, 02:11 PM   #6
Veteran Member




Join Date: Oct 2012
Location: Lietuva, Vilnius
Posts: 627
Just checked my K5 for comparison.
It is normal
12-14-2013, 01:29 AM   #7
Veteran Member
nanhi's Avatar

Join Date: May 2009
Location: Bangalore, India
Photos: Gallery | Albums
Posts: 440
The shutter sound in the video depends on the volume control setting in the video player + that on your computer.
Which surprises me how any one can tell if the sound is normal as compared to their camera???
And someone mentioned a "f- -t" above, which again depend how you release it in public and home alone!!??
Regards.
12-14-2013, 03:23 AM   #8
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Original Poster
QuoteOriginally posted by nanhi Quote
The shutter sound in the video depends on the volume control setting in the video player + that on your computer.
Which surprises me how any one can tell if the sound is normal as compared to their camera???
And someone mentioned a "f- -t" above, which again depend how you release it in public and home alone!!??
Regards.
Have you ever switched on a K-5? It makes a small grinding noise. That should be the same for all cameras, unless mine has that broken as well.

12-19-2013, 10:55 AM   #9
Veteran Member




Join Date: May 2013
Posts: 304
Hi

I second Adam.

It is very normal sound.

Cheers!
01-17-2014, 06:33 AM   #10
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Original Poster
Well, it turns out something WAS out. The mirror started doin' the flop and I took the camera in for service today. (And for AF calibration, but that isn't relevant here. Or is it?)
01-17-2014, 04:40 PM   #11
Veteran Member




Join Date: May 2013
Posts: 304
QuoteOriginally posted by Giklab Quote
The mirror started doin' the flop and I took the camera in for service today
The chances are when we are too suspicious of something being wrong. There will be something wrong.

- Then we tell ourselves - I KNEW IT!

It's a mechanical equipment so stuff can happen. No worries. Let it come back. Hoping for a speedy recovery. - And no it isn't relevant or related but then may be it is or could be. But that sound as mentioned before is normal.

Cheers!
01-17-2014, 04:54 PM   #12
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Original Poster
Yeah... You are right... but the strangest thing was happening: as though the mirror didn't reset properly after a shot. The VF image was blurry, and the aperture was stopped down until either I took a shot or I waited two seconds for the mirror to flip.

B-b-but what if the aperture system is broken too?!


Nah, just kidding :P

Last edited by Giklab; 03-21-2014 at 10:20 AM.
03-21-2014, 10:24 AM   #13
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,180
Original Poster
Semi-relevant update: After a trip to the service centre, the 'tensioning motor' has been replaced; the start-up fart has gotten louder and now you can feel the camera shake a bit .
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
actuation, burst, camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5, shutter, youtube
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ok, who is this?? (Pentax tattoo) mr tibbs General Talk 10 12-21-2012 06:51 AM
Does this CRIS diagnosis sound right? LowVoltage Pentax SLR Lens Discussion 2 08-01-2012 06:09 AM
OK...another does this make sense new Pentax person gear list...with diagrams!! :) brecklundin Troubleshooting and Beginner Help 11 06-23-2009 12:46 AM
How does this lens kit sound? aweir Pentax SLR Lens Discussion 11 04-07-2009 09:25 PM
What does your SDM lens sound like? dietcokefiend Pentax SLR Lens Discussion 2 03-23-2008 05:53 PM



All times are GMT -7. The time now is 09:25 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top