Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-17-2014, 12:31 PM   #1
New Member




Join Date: Jan 2014
Posts: 8
K5 white balance problems

so, I have had my k5 for a few days now and so far it is a wonderful piece of equipment but when ever I use auto white balance the K5 gets is wrong, really wrong. Fortunately I shoot in RAW so this is not that much of a problem but as an example I was out shooting today in slightly overcast conditions and the auto white balance thought that tungsten light was a good idea.

Is their something I am doing wrong? Is their some setting in the menu that I might be able to change? Its not a big problem its would just be nice to have to change the white balance all the time.

Thanks for reading.

01-17-2014, 02:01 PM   #2
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,262
QuoteOriginally posted by ryan.wadsworth Quote
Its not a big problem its would just be nice to have to change the white balance all the time.
.
Well, you said you shoot RAW - so presumably you are using a RAW developer to edit in post, so why not leave it on AWB as there's no need to even be thinking about changing the white balance 'all the time' ?

One question, you say on AWB it chose 'Tungsten'? How do you know this? On all my Pentax cams, it just say's 'Auto' in the EXIF when I use AWB.
01-18-2014, 12:49 AM   #3
Pentaxian
adwb's Avatar

Join Date: Sep 2009
Location: Bristol UK
Photos: Gallery
Posts: 1,631
I have K5 bodies and they rarely get the wb wrong when set to auto, any way how do you know it was tungsten or are you guessing?
01-18-2014, 06:29 AM   #4
New Member




Join Date: Jan 2014
Posts: 8
Original Poster
QuoteOriginally posted by Steve.Ledger Quote
Well, you said you shoot RAW - so presumably you are using a RAW developer to edit in post, so why not leave it on AWB as there's no need to even be thinking about changing the white balance 'all the time' ?

One question, you say on AWB it chose 'Tungsten'? How do you know this? On all my Pentax cams, it just say's 'Auto' in the EXIF when I use AWB.
In post processing I often try a few different white balance settings (just to see what they look like) and on this particular occasion I found that tungsten was the closest match to what I remember the camera had recorded.

01-18-2014, 06:30 AM   #5
New Member




Join Date: Jan 2014
Posts: 8
Original Poster
QuoteOriginally posted by adwb Quote
I have K5 bodies and they rarely get the wb wrong when set to auto, any way how do you know it was tungsten or are you guessing?
In post processing I often try a few different white balance settings (just to see what they look like) and on this particular occasion I found that tungsten was the closest match to what I remember the camera had recorded.
01-18-2014, 11:51 AM   #6
Site Supporter




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by ryan.wadsworth Quote
In post processing I often try a few different white balance settings (just to see what they look like) and on this particular occasion I found that tungsten was the closest match to what I remember the camera had recorded.
Can you post a picture (with EXIF)? I'm sure you'll get some useful feedback.
01-21-2014, 11:53 PM   #7
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,262
QuoteOriginally posted by ryan.wadsworth Quote
I found that tungsten was the closest match to what I remember the camera had recorded.
It's what you 'remember' the camera had recorded? Hardy reliable or fair assessment of the K-5's AWB to warrant saying; "K5 gets is wrong, really wrong." Can you post a file with EXIF intact as asked.
But, as you shoot RAW anyway it's all rather academic? You could always use custom WB before the shot if you want more accurate JPG out of the camera, takes an extra few seconds, but that's why we buy semi-pro gear because we don't want the camera making decisions, right ?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, awb, balance, camera, change, dslr, k-5, k-5 ii, k-5 iis, k5, k5 white balance, pentax k-5, white balance
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 white balance problems robgo2 Pentax K-5 19 08-22-2013 07:29 PM
K5 with DA*300 white balance derekkite Pentax K-5 7 01-25-2013 02:32 AM
K5 flash white balance adwb Flashes, Lighting, and Studio 5 02-17-2012 04:07 PM
Manual white balance problems on K5 2grahamb Pentax K-5 10 09-29-2011 01:06 AM
K7 White Balance Problems jacksonpritt Pentax DSLR Discussion 13 01-05-2010 05:46 PM



All times are GMT -7. The time now is 06:09 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top