Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-01-2014, 12:01 PM   #1
Site Supporter




Join Date: May 2014
Location: Minnesota
Photos: Gallery
Posts: 1,369
K5 IIs freezes up

Under certain circumstances my K-5 II freezes up as far as getting to White Balance menu. Lucky for me this only happens infrequently but I thought I should post it just incase it happened to someone else, or incase I'm doing something wrong. I have owned the K-5IIs for only about 6 months so it could be user error, but the other day I could not get to my WB menu no matter how many or what buttons I pushed on the camera ?


I was testing a new lens filter so I had the camera set to "Select focus" rather than "Auto focus". I began taking pictures with a "Fader" Variable ND filter on my lens, taking one picture for every Neutral Density stop on the filter. This is when I noticed that I could not access the White Balance menu anymore. I tried everything from turning the camera ON/OFF, to removing the battery, to re-setting the camera to Factory Settings, but nothing seemed to work...


I finally changed the AF mode to "Auto" and all of a sudden, I was able to select the White Balance menu again. This is not the first time this happened(it happened once before) but it was the first time I exhausted most obvious options.

09-01-2014, 12:21 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,749
Not sure if this helps but the 4 way buttons have two 'modes' when you are in 'Select Focus' they are used to move the focus point around. To change back and forth press and hold the 'OK' button until the camera beeps.
09-01-2014, 03:35 PM   #3
Veteran Member




Join Date: Nov 2006
Location: Cincinnati, OH
Posts: 419
Another possible explanation is the lens. I don't know which lens you were using, but I know that I used to have two older Sigma lenses that would cause my camera to act up if I went into a couple of the menus with the lenses mounted on my K10D, K20D, or K-7 back when I still had those lenses.

Your lens might have nothing to do with your problem, but it was an issue for me so I thought I should mention it.
09-01-2014, 05:08 PM   #4
Pentaxian
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,234
I believe Jatrax is dead on with what is happening.

09-01-2014, 07:26 PM   #5
Site Supporter




Join Date: May 2014
Location: Minnesota
Photos: Gallery
Posts: 1,369
Original Poster
QuoteOriginally posted by JJJPhoto Quote
Another possible explanation is the lens. I don't know which lens you were using, but I know that I used to have two older Sigma lenses that would cause my camera to act up if I went into a couple of the menus with the lenses mounted on my K10D, K20D, or K-7 back when I still had those lenses.

Your lens might have nothing to do with your problem, but it was an issue for me so I thought I should mention it.


It was a 16-45mm F4. Not sure if that caused the problem ?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
balance, camera, dslr, filter, k-5, k-5 ii, k-5 iis, k5, lens, menu, pentax k-5, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Contacting Pentax about Video Firmware Update for K5/K5 IIs truepentaxfan Pentax K-5 2 01-19-2014 12:38 PM
Guidance on a K5-II or K5-IIs and lenses Kubikle Free Pentax K-5 5 12-22-2013 01:07 AM
Freeze Issue Redux - K5 IIs JBWPhoto Pentax K-5 25 04-01-2013 01:57 PM
K5 vs. K5 II and IIs JBWPhoto Pentax K-5 15 12-31-2012 11:14 PM
I pre-ordered K5 IIs from BH and now I lost $250. What's Up Pentax HongdaZhou Ask B&H Photo! 24 11-26-2012 08:11 AM



All times are GMT -7. The time now is 08:28 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top