Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-24-2015, 04:32 PM   #1
Senior Member
RubyT's Avatar

Join Date: Sep 2008
Location: TN
Photos: Gallery
Posts: 263
bizarre aperture question

Hi.

I don't use flash much, but it was necessary today. I had used the mounted flash for a few pictures (TAv), and that went fine. Then later I was taking a couple that needed fill flash, and I just used the on-camera flash. For some reason (still TAv) it kept opening the aperture by a stop or more after each picture. I figured I must have hit something, but I have no idea what. All the settings seemed normal. I took the battery out for over a minute, but it continued to do this so long as I used the flash, causing massive overexposure if I didn't reset the aperture after each shot. I did not have the shutter speed too high for the flash.

Does anyone know what setting I inadvertently hit to cause this?


Last edited by RubyT; 05-24-2015 at 05:04 PM.
05-24-2015, 05:10 PM   #2
Site Supporter
mattt's Avatar

Join Date: Feb 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 2,668
I have best luck with flash shooting w fixed ISO. TAv uses auto ISO to adjust exposure. Best to shoot manual, let the auto flash go from there.
05-25-2015, 03:19 AM   #3
Senior Member
RubyT's Avatar

Join Date: Sep 2008
Location: TN
Photos: Gallery
Posts: 263
Original Poster
I might try that next time, although it was a sunny day, so I was just using fill because I had their backs to the sun and the ISO stayed at 100. I set the aperture at f/11, and took a few shots, and checked and it was at f/1.8. At first I thought I'd somehow spun the dial, so I reset it, but it kept happening. It would open a stop or two every time I took a shot. It did this with two different lenses. I've never had anything like that happen before.
05-25-2015, 04:39 AM   #4
Site Supporter
mattt's Avatar

Join Date: Feb 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 2,668
The other piece you may be missing is the shutter sync speed is max 1/180.. Although you may dial in something faster, the popup flash does not support HSS so it will default to its fastest value.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, camera, dslr, flash, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-3 Bizarre 'frying' noise wahee Pentax K-3 38 07-11-2014 06:38 AM
DA* 16-50 owners, question about your aperture blades when open jotarou1 Pentax SLR Lens Discussion 6 06-25-2014 12:50 PM
Question reg. aperture LFLee Pentax SLR Lens Discussion 6 09-09-2012 07:25 PM
Aperture Question alamo5000 Troubleshooting and Beginner Help 89 06-03-2012 05:04 PM
Aperture for Portraits question MSM Photographic Technique 14 08-30-2009 01:55 AM



All times are GMT -7. The time now is 04:19 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top