Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-24-2015, 02:22 PM   #1
New Member
BillR's Avatar

Join Date: Jun 2013
Location: Coachella Valley, CA
Photos: Gallery | Albums
Posts: 13
k5 white balance on green mode

Interior natural daylight lighting. Auto white balance on green mode (auto) is accurate. On EVERY other setting (P, Sv, Tv, Av, TAv) it is so far off it's pitiful. I've checked all my color settings and I can't find anything unusual. I have also reset to default settings and that makes no difference. Anyone have any idea what's wrong, if anything?


Last edited by BillR; 10-24-2015 at 02:34 PM.
10-24-2015, 02:48 PM   #2
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,329
Are you sure you have AWB selected in the other modes, as well? Its possible that another mode, like Av, has its own WB setting memorized, one that doesn't adjust
The other thing to check is the jpeg mode. Press Info, then select Bright, Vibrant, Portrait, Landscape, whatever. Some of these change the colours a lot (like film reversal, its not bad).
Hm, interesting problem. Maybe someone who has a K-5 can run a test to see if theirs does anything suspicious, as well.
10-26-2015, 01:51 PM   #3
New Member
BillR's Avatar

Join Date: Jun 2013
Location: Coachella Valley, CA
Photos: Gallery | Albums
Posts: 13
Original Poster
QuoteOriginally posted by Na Horuk Quote
Are you sure you have AWB selected in the other modes, as well? Its possible that another mode, like Av, has its own WB setting memorized, one that doesn't adjust
The other thing to check is the jpeg mode. Press Info, then select Bright, Vibrant, Portrait, Landscape, whatever. Some of these change the colours a lot (like film reversal, its not bad).
Hm, interesting problem. Maybe someone who has a K-5 can run a test to see if theirs does anything suspicious, as well.
Thanks for the reply. Yes. AWB is selected for all modes. I almost always shoot RAW. But I tried jpeg and same problem. It's easy enough to correct the color in post processing. Maybe a software problem?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, balance, camera, dslr, interior, k-5, k-5 ii, k-5 iis, k5, k5 white balance, mode, pentax k-5, settings, white balance
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 white balance problems ryan.wadsworth Pentax K-5 6 01-21-2014 11:53 PM
Auto white balance in M mode kakapo Pentax K-01 5 05-03-2013 01:04 PM
Manual white balance problems on K5 2grahamb Pentax K-5 10 09-29-2011 01:06 AM
Kx white balance in video mode hydroclops Video and Pentax HDSLRs 6 02-25-2010 11:36 AM
Green cast to white balance gatekeeper Pentax DSLR Discussion 8 01-09-2009 05:36 PM



All times are GMT -7. The time now is 12:25 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top