Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-05-2016, 10:07 PM   #1
Site Supporter
gsrokmix's Avatar

Join Date: Oct 2009
Location: CT
Photos: Albums
Posts: 400
Anyone tried LR plugin with K-5ii?

Hi,

Just wanted to see if anyone had already tried to tether a K-5ii withe the new Ricoh plugin for Lightroom. It says only for the K-1, and 645Z, but I was dreaming it may work, somewhere, somehow......l'm so jealous of the Canikon folks who have tethering for so long....I really want it too! I recently tried Pkteher again on 3 different OS's, and all it did was crash after I released the shutter

George

07-05-2016, 10:12 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,136
QuoteOriginally posted by gsrokmix Quote
Hi,

Just wanted to see if anyone had already tried to tether a K-5ii withe the new Ricoh plugin for Lightroom. It says only for the K-1, and 645Z, but I was dreaming it may work, somewhere, somehow......l'm so jealous of the Canikon folks who have tethering for so long....I really want it too! I recently tried Pkteher again on 3 different OS's, and all it did was crash after I released the shutter

George
I'm sorry to say that it won't work, as the camera needs to be able to communicate with LR. I think you can use PKtether with the K-5, though.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-05-2016, 10:49 PM   #3
Pentaxian




Join Date: Nov 2013
Location: North Carolina
Posts: 1,115
QuoteOriginally posted by gsrokmix Quote
Hi,

Just wanted to see if anyone had already tried to tether a K-5ii withe the new Ricoh plugin for Lightroom. It says only for the K-1, and 645Z, but I was dreaming it may work, somewhere, somehow......l'm so jealous of the Canikon folks who have tethering for so long....I really want it too! I recently tried Pkteher again on 3 different OS's, and all it did was crash after I released the shutter

George
PkTether works okay on my 6 yr old ThinkPad Win7 and now Win 10 and my home brew I5 workstation with win 10. Does a weird default to 30 second exposure when first turned on but okay after that. I use it hooked up to a projector in my classes. K5IIs bodies. If I use my K3II, I'll have to cave and load up LR.
07-06-2016, 04:42 AM   #4
Veteran Member
gbeaton's Avatar

Join Date: Apr 2012
Location: Montreal
Photos: Gallery | Albums
Posts: 342
I'm using pktether with windows 10 and K-5II and it works pretty well.

07-06-2016, 08:01 AM   #5
Site Supporter
gsrokmix's Avatar

Join Date: Oct 2009
Location: CT
Photos: Albums
Posts: 400
Original Poster
I tried using the latest version of PKtether on my Macbook Pro running both Windows 10, and Windows 7 using Parallels. The camera is recognized properly by the OS in both cases, and the program will show me all of the settings on the camera, so it's communicating to some degree. I do not get any display uowever. As I said when I trgger the camera from the software, both OSs would crash. I have read on the PKtether site that other people have had similar oroblems. No solutions were offerred. I'm pretty sure I have the newest firmware that they put out for the K-5 ii. I haven't updated it in a couple of years. I have tried switchibg the USB modes in the camera, but that didn't seem to make a difference in getting the software to work. I believe the P setting worked better.

Any other thoughts on why it's not working for me?

Thanks,

George
07-08-2016, 03:43 AM   #6
Veteran Member
gbeaton's Avatar

Join Date: Apr 2012
Location: Montreal
Photos: Gallery | Albums
Posts: 342
So I plugged in my K-5II, launched pktether and it automatically started snapping pics based on its last setup. Here is a screenshot showing pktether version 0.7.0 - don't know if its latest or not.


---------- Post added 07-08-16 at 06:46 AM ----------

If I disable periodic shooting. I can manually snap shots just fine.

You may have a software conflict. It may be LR or the OS trying to access the camera because of some setting like auto import photos - just a guess.

---------- Post added 07-08-16 at 06:46 AM ----------

If I disable periodic shooting. I can manually snap shots just fine.

You may have a software conflict. It may be LR or the OS trying to access the camera because of some setting like auto import photos - just a guess.[/quote]
The only thing I find annoying is that pktether flashes the LCD at the top incessantly.

---------- Post added 07-08-16 at 06:51 AM ----------

The only thing I find annoying is that pktether flashes the top LCD incessantly.

Last edited by gbeaton; 07-08-2016 at 03:50 AM.
07-08-2016, 09:31 AM   #7
Site Supporter
gsrokmix's Avatar

Join Date: Oct 2009
Location: CT
Photos: Albums
Posts: 400
Original Poster
Hi gbeaton,

Thanks for the info. I will keep trying to find the conflict. I had the same problem with the LCD light blinking, and if you just go into the menu & turn the light off, it will stop.

Thanks,

George
07-08-2016, 12:37 PM   #8
Veteran Member
gbeaton's Avatar

Join Date: Apr 2012
Location: Montreal
Photos: Gallery | Albums
Posts: 342
QuoteOriginally posted by gsrokmix Quote
Hi gbeaton,

Thanks for the info. I will keep trying to find the conflict. I had the same problem with the LCD light blinking, and if you just go into the menu & turn the light off, it will stop.

Thanks,

George
Ah! Thanks for the tip.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
access, auto, camera, dslr, import, k-5, k-5 ii, k-5 iis, k5, lcd, lr, lr plugin, os, pentax k-5, photos, pktether, plugin
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
kx with the new Pentax 18-50 4-5.6 wr lens -- anyone tried it ? badsykes Pentax DSLR Discussion 7 06-14-2016 05:26 PM
anyone tried K3 coupled with YN622C and YN568EX II just for HSS? choong_dc Flashes, Lighting, and Studio 2 06-02-2015 06:33 PM
Show Focus Points LR plugin Miguel Digital Processing, Software, and Printing 5 09-30-2014 04:40 AM
OOC RAW monochrome vs LR b&w conversion (native or plugin)? MD Optofonik Pentax Q 15 09-10-2014 09:21 AM
Samsung lens with K-7 / K-X lens correction - Anyone tried it to know if it works? Russell-Evans Pentax DSLR Discussion 4 11-23-2012 04:33 PM



All times are GMT -7. The time now is 08:40 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top