Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-18-2016, 03:39 AM   #1
Forum Member




Join Date: Apr 2011
Posts: 57
HELP : K-5ii shake reduction is not active in video / movie mode

Hi everyone.
It looks like my trustful Pentax K-5ii lost shake reduction in video / movie mode.
It works perfectly fine in stills modes. I tried it with 55-300mm lens at 300mm and SR does work.
But when I switch to video / movie mode, the shake reduction icon is greyed out irrespectively to the camera settings.
I tried other lenses just in case. No luck.
I also shot videos at 300mm with SR on and off (in the menu) and I could not see any difference.
Please see pictures below.

Can anyone please let me know if your Pentax K5ii cameras behave the same way, i.e. when SR for video mode has been actived in the menu, does it still have a greyed out icon on the LCD ?
If the icon on the LCD should be green, does it mean that my Pentax K-5ii lost SR in video mode ?
If so, it is a huge grief for me as I do not shoot videos with it too often but when I do it means that I really want it.
And I like my K-5ii for its fenomenal dynamic range. And Limited primes as well.
Thank you.

PS firmware version : 1.06.

Attached Images
         
10-18-2016, 03:57 AM   #2
Senior Moderator
Loyal Site Supporter
Nass's Avatar

Join Date: Aug 2009
Location: The British Isles
Photos: Gallery
Posts: 2,247
Is your camera is set for remote or timer shutter release?
Are you trying this with an unusual lens or adapter - do you need to enable the aperture ring menu item?
10-18-2016, 05:21 AM   #3
Loyal Site Supporter




Join Date: Aug 2011
Photos: Albums
Posts: 1,855
That is right: It looks the remote control shutter release was on. Camera will automatically turn SR off if remote is on.
10-18-2016, 03:05 PM   #4
Forum Member




Join Date: Apr 2011
Posts: 57
Original Poster
Thanks a lot you were absolutely right.
I had Drive Mode Remote Control set to on for video mode.
It is very strange as I cannot recall when and what's more important, why I've done it.
Anyway, now my K-5ii is back to normal.
It is a wonderful camera and its sensor is just phenomenal.

---------- Post added 10-19-16 at 08:12 AM ----------

The catch is that Drive Mode Remote Control is set for stills and video independently.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, control, drive, dslr, icon, k-5, k-5 ii, k-5 iis, k-5ii shake reduction, k5, mode, movie, pentax, pentax k-5, shake, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-3 Shake Reduction grayed out in Movie Mode kirov Pentax K-3 4 11-09-2013 02:40 AM
Shake Reduction Not An Option in Movie Mode noroadsexpeditions Pentax K-30 & K-50 3 04-11-2013 06:28 PM
no shake reduction in video mode skipdc Pentax Q 2 02-24-2013 02:58 PM
[k-x]How to enable shake reduction in video mode with manual lens? tiny Pentax DSLR Discussion 9 03-15-2010 07:56 PM
K-7 shake reduction only in green mode MikeOz Pentax DSLR Discussion 4 01-16-2010 02:07 PM



All times are GMT -7. The time now is 04:52 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top