Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-11-2010, 08:12 PM   #1
Forum Member




Join Date: Aug 2010
Posts: 54
Just got my K-r... Nice hot pixel in video mode

Just tried the video on my brand new K-r. There is a nice blue pixel in the middle right part of the screen. It shows up nicely on all the videos and in live view.

Pixel mapping did nothing either.

WTF

11-11-2010, 09:37 PM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,887
Is said stuck pixel on the sensor or on the LCD screen? Its not entirely clear from your post.
11-11-2010, 11:48 PM   #3
Forum Member




Join Date: Aug 2010
Posts: 54
Original Poster
QuoteOriginally posted by enoeske Quote
Is said stuck pixel on the sensor or on the LCD screen? Its not entirely clear from your post.

It's on the sensor. The pixel shows up in videos only. (The camera's LCD screen is fine)
11-12-2010, 07:23 AM   #4
Inactive Account




Join Date: Nov 2009
Location: Indiana
Posts: 101
Stuck or hot pixels are a fact of life in digital photography. They are seen more easily in videos than in photos. And you can clone them out of photos much more easily in PP than you can with video. All camera models have the problems - Google hot pixels and see the thousands of hits regarding D7000's and D3100 and Canons.

Try to map out the pixels using the utility in the menu. You can also try to swap the camera for one that doesn't exhibit hot pixels now, but there's no guarantee that it won't develop even more over time.

11-12-2010, 09:10 AM   #5
Forum Member




Join Date: Aug 2010
Posts: 54
Original Poster
QuoteOriginally posted by DonP Quote
Try to map out the pixels using the utility in the menu. You can also try to swap the camera for one that doesn't exhibit hot pixels now, but there's no guarantee that it won't develop even more over time.
I tried pixel mapping repeatedly with no luck.
11-15-2010, 09:08 PM   #6
Inactive Account




Join Date: Nov 2009
Location: Indiana
Posts: 101
Hot pixels seem to come and go but I've had a couple that showed up in stills I was able to map. If you're within your return window you should probably do an exchange.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-r, kr, pentax k-r, pixel, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K20d Hot Pixel on v1.03 drndrw Pentax DSLR Discussion 3 03-10-2010 06:40 PM
K-7 video mode and sharpening for pixel-peepers richtrav Pentax DSLR Discussion 0 08-19-2009 12:28 AM
Hot pixel mapping on ist-D rburgoss Pentax DSLR Discussion 1 08-20-2008 07:04 AM
Hot pixel issue duplicated BeerCan Pentax DSLR Discussion 1 05-26-2008 05:41 AM
Hot pixel on K100D? Please look and help Mr Hyde Pentax DSLR Discussion 8 04-28-2008 10:43 PM



All times are GMT -7. The time now is 12:04 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top