Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-09-2011, 02:57 PM   #1
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Whirling noise during the live view mode

I was trying to use the LiveView mode today in some low light conditions. Then when I moved myself close to the camera, I heard some big whirling noise inside the camera. Sounds like a big fan or something else running really hard inside the little camera body . The pictures comes out without any issue. So guys, is it normal or this is something I should worry about?


Last edited by jannking; 02-12-2011 at 09:42 AM.
02-09-2011, 03:02 PM   #2
Forum Member
Brydzo's Avatar

Join Date: Jan 2011
Posts: 56
It's normal. Although I don't know what makes the noise.
And there's no fan inside it
02-10-2011, 12:13 AM   #3
Pentaxian




Join Date: Jul 2010
Location: Lyngby, Copenhagen
Photos: Albums
Posts: 742
It's the shake reduction. It's normal. Verify by turning SR off and see if the noise disappears.

Sincerely,
--Anders.
02-10-2011, 09:13 AM   #4
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Original Poster
That relieves me .

QuoteOriginally posted by Brydzo Quote
It's normal. Although I don't know what makes the noise.
And there's no fan inside it
I know the clunk noise is normal as in the sticky post. But never know that SR will cause this kind of noise in LV focus. I just tried to turn off the SR, the noise is gone. Thanks for the tip.
QuoteOriginally posted by asp1880 Quote
It's the shake reduction. It's normal. Verify by turning SR off and see if the noise disappears.

Sincerely,
--Anders.


02-10-2011, 10:39 AM   #5
Veteran Member
lavascript's Avatar

Join Date: Jul 2009
Location: Baton Rouge
Posts: 390
You're not talking about the sound of the focus motor turning, are you?
02-10-2011, 11:26 AM   #6
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Original Poster
I am not sure. When I use viewfinder, I don't hear any noise even though I put all myself against the camera. But soon after I switch to liveview focus, I start to hear this noise (with SR on). After I turn off the SR, the noise gets much weaker, but you still hear it if you try hard. BTW, I was using a manual lens and the camera was in M mode. I don't think I am supposed to hear anything from focus motor. If I am wrong, don't wonder because I am a totally noob for DSLR .

QuoteOriginally posted by lavascript Quote
You're not talking about the sound of the focus motor turning, are you?
02-10-2011, 08:51 PM   #7
Veteran Member
lavascript's Avatar

Join Date: Jul 2009
Location: Baton Rouge
Posts: 390
Oh, with a manual lens, no. But the thread title was about noise during focus.
02-12-2011, 10:00 AM   #8
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Original Poster
Sorry, that's my bad. Just edited the title of the post. When I said "during live view focus", I meant "during live view mode".

lava, I have an off topic question for you. I saw your post several days ago about the UFRaw. I tried to PP the raw outputs (.DNG) from my K-r using GIMP. But there is always a black stripe at the edge of the picture whenever I open a raw file from UFRaw 0.17. UFRaw also shows the picture's dimension as 4352*2868, instead of 4288*2848 as given in the JPEG ouptut. Picasa has the same issue as well. So today I installed the pentax digital camera utility on my laptop and the raw files look fine in it (w/o the black stripe any more). Are you also experiencing the same issue? Do you have a work around for this? The OS I am using is 64bit Win 7.

BTW, I used to live in Baton Rouge several years back when my wife studied in LSU. Your oak picture with fantastic effect in UFRaw reminds me of LSU campus. Really enjoyed the life there although I don't miss the Katrina at all . Geaux, Tigers!!!

QuoteOriginally posted by lavascript Quote
Oh, with a manual lens, no. But the thread title was about noise during focus.


02-15-2011, 10:52 AM   #9
Inactive Account




Join Date: Feb 2011
Location: Nicosia
Photos: Gallery
Posts: 6
I have the same problem and it is very frustrating because it is recorded when you make a video. I tried turning SR off but the noise is still there. I sent it for service and they said that they checked 3 other cameras and they made the same sounds
02-15-2011, 11:22 AM   #10
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Original Poster
Yeah, you are right. The noise is still there even if you turn the SR off. But it is much much weaker than before. And if you stay yourself away from the camera and try not to hear the noise, you probably won't hear it .

According to your description, it looks like that a lot of people should have experienced the same issue sometime somewhere. I am a little surprised that it is just you and me are complaining it.

However, I don't use the live view mode and film recording mode very often. So right now I just pretend it's not there.

QuoteOriginally posted by dwstis Quote
I have the same problem and it is very frustrating because it is recorded when you make a video. I tried turning SR off but the noise is still there. I sent it for service and they said that they checked 3 other cameras and they made the same sounds
02-15-2011, 11:52 AM   #11
Inactive Account




Join Date: Feb 2011
Location: Nicosia
Photos: Gallery
Posts: 6
I tried to talk with pentax live chat and they advised me to turn Live View off while recording to stop the noise!!!!!!!!! and some other guy told me to use an external microphone!!!!!!!!!! They were unbelieveble. And its true everybody pretends that this issue does not exist
02-16-2011, 06:22 AM   #12
New Member




Join Date: Oct 2010
Posts: 3
QuoteOriginally posted by dwstis Quote
I tried to talk with pentax live chat and they advised me to turn Live View off while recording to stop the noise!!!!!!!!! and some other guy told me to use an external microphone!!!!!!!!!! They were unbelieveble. And its true everybody pretends that this issue does not exist
Do the K-r have ability to put on external microphone???
PS: sorry for OT
02-16-2011, 11:09 AM   #13
Inactive Account




Join Date: Feb 2011
Location: Nicosia
Photos: Gallery
Posts: 6
What is OT? And no there s no option for an external mic in the Kr
02-16-2011, 11:41 AM   #14
New Member




Join Date: Jan 2011
Location: NY
Photos: Gallery
Posts: 24
Original Poster
QuoteOriginally posted by dwstis Quote
What is OT?
off topic, I guess
02-17-2011, 12:34 AM   #15
New Member




Join Date: Oct 2010
Posts: 3
QuoteOriginally posted by dwstis Quote
And no there s no option for an external mic in the Kr
Thanks for the confirmation.
I was surprised to read about advice to use external microphone on K-r and I ask...

QuoteOriginally posted by jannking Quote
off topic, I guess
Jap
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-r, kr, live view, noise, pentax k-r
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise from live view/movie mode ve2vfd Pentax K-5 9 12-06-2011 08:33 AM
K-x focus in live view? BirdDude007 Pentax DSLR Discussion 2 12-19-2010 09:49 AM
live view and focus grayboy Troubleshooting and Beginner Help 2 10-07-2010 07:19 AM
K20d - doubts about live view and long shutter noise reduction... Josť Ramos Pentax DSLR Discussion 16 01-26-2010 05:25 PM
Noise (like small motor running) while Live View is activated brosen Pentax DSLR Discussion 4 10-14-2009 10:01 PM



All times are GMT -7. The time now is 11:09 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top