Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-05-2011, 11:21 AM   #1
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Issues viewing pictures from K-r on the computer

Hi all,

I'm new to the thread and this is my first post! I recently became a proud owner of the Pentax K-r and I have been able to test it recently at my brothers wedding and this week while in London through work.

On the whole I have been delighted with the camera so far and I am just trying to get a feel for it.

I've noticed that when I take the pictures off the camera - either by putting my SD card straight into my computer, or via the supplied USB cable I am finding that every so often one of my images appears split - i.e. the left hand side of the picture appears on the right.

When I look at the pictures on the camera (i.e. through the LCD) they are fine and appear as they should be but not on the computer.

I have tried loading the pictures using Elements 9 and the software supplied by Pentax with the K-r but the pictures still come out split.

Has anybody had this happen to them and can you stop it from happening or at the very least fix the images?

Any help/advice will be very much appreciated. For reference the memory card i'm using is an Invo8 4Gb SDHC card.

I would upload some examples but I'm not sure how to do it - when I try my page keeps coming up with a security error.

Thanks,

Adam

04-05-2011, 12:03 PM   #2
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Original Poster
I've now managed to upload a couple of examples for reference.

Cheers,

Adam
Attached Images
View Picture EXIF
PENTAX K-r  Photo 
View Picture EXIF
PENTAX K-r  Photo 
04-05-2011, 12:12 PM   #3
Senior Member




Join Date: Dec 2010
Location: Pembrokeshire, Wales,UK
Posts: 152
Firstly welcome, and congrats on getting a Kr.

IF this was 1st of April I would have said well done on a good gag, but that really is bizarre. I suppose I'm forced to ask if it is still under warranty?

woody
04-05-2011, 12:16 PM   #4
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Original Poster
Hi Woody,

Thanks for your post. I only brought the camera at Xmas so yes it is under warrenty - however the images look fine on the camera after the pics have been taken - it's only when I put them onto the computer that this happens - and it is infrequent. I took about 250 shots and I would say it has happened to less than 10% of the images.

Adam

04-05-2011, 12:31 PM   #5
Forum Member




Join Date: Mar 2011
Location: San Diego, CA
Photos: Albums
Posts: 64
A similar issue happened to me me yesterday while uploading the pictures from my card (using a card reader) to my Apple Macbook. It seems that it was a software issue (I was uploading to i Photo) because the program crashed after this problem. I restarted the laptop and then opened the application and everything was fine.
I am using an eight gig class six card and have 1600 pictures on the card so far. My camera is not even a month old and this was the first time I had the problem.
04-05-2011, 12:46 PM   #6
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Original Poster
thanks for the suggestion rdiazgreenberg. I tried doing the same as you but that hasn't done the trick. Pictures are still split no matter what software or viewer I use or have many times I restart the computer. It's not the first time that I've had it happen either It has happened twice before at least, but I just thought that it was down to the way I was taking the pictures.
04-05-2011, 12:57 PM   #7
Senior Member




Join Date: Dec 2010
Location: Pembrokeshire, Wales,UK
Posts: 152
Adam, just something to eliminate, try downloading onto another computer, and if need be try buying another sd card, that way you can confirm if it is or isdnt a camera problem.

I must confess after about 6 years on photo forums, I havent actually heard of this issue ever before.

Tch, always one isnt there (rolling eyes) LOL

woody
04-05-2011, 01:00 PM   #8
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,912
Try different software, and a different computer.

04-05-2011, 01:16 PM   #9
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Original Poster
Thanks for the suggestions guys.

I can confirm that it isn't a computer problem - I've just tried the card on 2 other machines and the problem is the same on all of them. I suspect it is a memory card issue. Will get hold of an alternative and investigate. Do any of you have any good suggestions for reliable cards? I was thinking Sandisk maybe?
04-05-2011, 01:29 PM   #10
Forum Member




Join Date: Mar 2011
Location: San Diego, CA
Photos: Albums
Posts: 64
abam48, I remember reading in one of the Forums that the card had to be a class 6, but I am not sure. Also, try to use a small card so that, if something happens, you do not lose all of your pictures. Make sure that the card is formatted properly and if the issue continues you will need to have the camera sent out. I am really sorry that this is happening to you, I know from experience how frustrating it is! My husband was so upset for me too!
04-05-2011, 01:30 PM   #11
New Member




Join Date: Apr 2011
Location: Reading, UK
Posts: 7
Original Poster
Another interesting point I've just discovered when playing around with the pics in the camera. The images that have been displayed correctly on the computer can be enlarged and messed about with using the camera. The pictures that have split when uploaded on the computer cannot be manipulated on the camera. When I try and enlarge them it comes up with an error msg on the LCD saying that the image cannot be enlarged.
04-05-2011, 04:54 PM   #12
rfg
Senior Member




Join Date: Dec 2010
Location: Sydney
Posts: 137
Hopefully just a defective SD card. Looking closely at your two photos there is a thin strip at the top of each that is also strange.
04-06-2011, 05:40 PM   #13
Inactive Account




Join Date: Nov 2009
Location: Indiana
Posts: 101
What do pictures look like taken after the card has been formatted in the camera? Do they also show as split images?
04-13-2011, 11:50 AM   #14
Senior Member
Lex Madera's Avatar

Join Date: Apr 2011
Location: Virginia, Austria, Ukraine
Photos: Gallery
Posts: 188
Abam48, I'm also a new and proud K-r owner. I'm fortunate I haven't experienced anything like this, but I noted you mentioned a class 6 memory card. I just reviewed the owner's manual, and it only mentions a "high-speed" card, particularly if you're going to do movies.
Looking at the info on the K-r at dcresource.com (I used that among other sites to make my purchase decision), a class 6 is minimum.

I've had my K-r for a little over a month now, using a transcend class 10 16gb and (knock on wood!) have had no problems with it.

Good luck! 'Hope it's just a memory card issue.
09-21-2014, 05:23 AM   #15
Junior Member
2000's Avatar

Join Date: Oct 2009
Photos: Gallery
Posts: 33
QuoteOriginally posted by abam48 Quote
Another interesting point I've just discovered when playing around with the pics in the camera. The images that have been displayed correctly on the computer can be enlarged and messed about with using the camera. The pictures that have split when uploaded on the computer cannot be manipulated on the camera. When I try and enlarge them it comes up with an error msg on the LCD saying that the image cannot be enlarged.
Hi, do you solved the problem?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, computer, i.e, images, k-r, kr, pentax, pentax k-r, pictures
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is the best way to transfer pictures to a computer? shang Pentax DSLR Discussion 16 08-07-2010 06:53 AM
Remote Viewing benjikan General Talk 7 07-15-2009 08:54 PM
What viewing angle? Workingdog Digital Processing, Software, and Printing 3 06-02-2009 12:16 AM
More Crane pictures for your viewing pleasure jbrowning Post Your Photos! 6 03-24-2009 07:54 PM
pictures to computer AmandaJL Pentax DSLR Discussion 12 01-02-2007 04:39 PM



All times are GMT -7. The time now is 01:20 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top