Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-30-2011, 12:52 PM   #1
Junior Member




Join Date: Sep 2011
Posts: 25
Playback - Slight Delay in Image Becoming Sharp

Hello, I recently purchased a Pentax K-r. It is my first DSLR camera. When I playback an image I have taken on the LCD screen of the K-r, there is a slight delay in the image becoming sharp after it is first displayed. The image sharpens within a moment, but it is noticable. This is not something that my Panasonic Lumix P&S does. In playback of images on the Lumix, the image is immediately in focus when first displayed. Is the slight delay in an image becoming sharp after it is first displayed in the K-r typical or does it sound like my camera is defective? I've already had to have the LCD monitor replaced. Thanks.

09-30-2011, 01:10 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Are you shooting in RAW or JPEG?
09-30-2011, 01:38 PM   #3
Junior Member




Join Date: Apr 2011
Location: Miami
Posts: 46
The exact same thing occurs on my camera, I never thought it was a problem as everything else works (I shoot RAW+).
09-30-2011, 04:18 PM   #4
Junior Member




Join Date: Sep 2011
Posts: 25
Original Poster
I'm shooting 12 mb JPEG.

09-30-2011, 04:34 PM   #5
Loyal Site Supporter
bwDraco's Avatar

Join Date: Jul 2010
Location: New York
Photos: Albums
Posts: 1,015
This is a normal image processing delay. The processor needs about a second to read the whole image and process it, so the camera quickly generates a low-quality image to ensure responsiveness while reviewing images, then processes the full JPEG data to produce a sharp image. I've noticed this behavior on a fellow photographer's Canon EOS 5D Mark II as well.

--DragonLord
09-30-2011, 07:39 PM   #6
Junior Member




Join Date: Sep 2011
Posts: 25
Original Poster
Thanks for your replies. (Also, I meant to say I was shooting 12 MP JPEP rather than 12 mb.)
09-30-2011, 08:16 PM   #7
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Definitely normal, especially noticeable when shooting raw, and less so with jpeg.
10-01-2011, 08:10 AM   #8
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Might also depend on how many of the post processing options you have turned on for the jpeg. I shoot only in RAW and have not really noticed any delay. But I have heard others mention that some of the processing options take a bit of time. Things like highlight correction or shadow correction and a few others I don't remember. But it does take a bit of time to 'cook' the jpeg out of the RAW exposure.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, delay, image, k-r, kr, lcd, lumix, pentax k-r, playback
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nature Slight Imperfection eaglem Post Your Photos! 7 06-13-2011 11:17 PM
I'm just so upsetů (Slight pro-film rant) TexasLangGenius General Talk 28 02-25-2011 10:03 PM
k20d image rotation in playback???? Ed n Georgia Pentax DSLR Discussion 2 10-28-2010 10:49 AM
People Slight Grimace, Slight Smile jzietman Photo Critique 11 04-20-2010 11:52 AM



All times are GMT -7. The time now is 04:01 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top