Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-03-2011, 06:29 PM   #1
Junior Member




Join Date: Aug 2011
Location: Tennessee
Posts: 44
effects filters slow down camera,turn off filter and camera is still slow

Hi all.I have noticed that when i turn on any of the effect filters,it takes a few seconds to show an image.Now when i turn the filters off,it still takes the same amount of time until i go into the menu and reset the camera back to the factory defaults. After i reset the camera speeds back up. Has anybody else had this issue?

10-03-2011, 06:46 PM   #2
Veteran Member
GabrielFFontes's Avatar

Join Date: Jul 2011
Location: Rio de Janeiro, Brazil
Posts: 647
I'm not sure whats causing this. My camera works blazing fast.
Have you tried to format the card?
Save your pics on the PC and format it
10-03-2011, 06:57 PM   #3
Site Supporter
Nowhere Matt's Avatar

Join Date: Nov 2007
Location: Nowhere Land
Photos: Gallery | Albums
Posts: 2,318
Perhaps you have set it to capture images in RAW. A larger file, such as RAW will certainly slow your card buffer. Look on your menu or info display and see if it says jpeg compression or RAW.
10-03-2011, 07:13 PM   #4
Veteran Member
GabrielFFontes's Avatar

Join Date: Jul 2011
Location: Rio de Janeiro, Brazil
Posts: 647
QuoteOriginally posted by Nowhere Matt Quote
Perhaps you have set it to capture images in RAW. A larger file, such as RAW will certainly slow your card buffer. Look on your menu or info display and see if it says jpeg compression or RAW.
Even at RAW+ it doesnt take a few seconds to store on my camera. Also, when he resets the camera it solves the problem

10-04-2011, 04:41 AM   #5
Junior Member




Join Date: Aug 2011
Location: Tennessee
Posts: 44
Original Poster
I have tried formatting the SD card,I have even tried 3 different SD cards.I have also tried shooting in Raw and JPEG. The camera has done the same thing from the original firmware update and the latest update.
10-05-2011, 05:06 AM   #6
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Are you using the lens corrections features at all? I think there are two, one for lateral CA and one for barrel distortion? AFAIK they're only supposed to be compatible with DA lenses, but I've heard it mentioned that they work with some Sigmas (I can't verify the accuracy of that).
10-05-2011, 05:34 AM   #7
Junior Member




Join Date: Aug 2011
Location: Tennessee
Posts: 44
Original Poster
No. The lens correction is switched off. As a matter of fact,when i 1st got the camera ,it was switched on and that was causing the camera to slow down.
10-05-2011, 06:12 AM   #8
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
This is what I was thinking. Those two features eat a LOT of cpu time on the camera. Worth checking though.

Sounds like maybe there's a software bug, where it's keeping the filters program loaded even after turning it off. I've never heard of that happening though.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, filters, k-r, kr, pentax k-r, reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mirror up, camera won't turn on clickinchick Troubleshooting and Beginner Help 3 01-26-2011 07:20 PM
Caught on camera: Hippos turn on crocodile CWyatt General Talk 4 11-17-2009 10:45 AM
Slow AF? Slow TTL? Check 'em batteries!!! jboyde Pentax DSLR Discussion 11 04-30-2009 06:41 PM
Freezing cold and its effects on camera. sylvanite Troubleshooting and Beginner Help 10 02-17-2009 12:21 PM
Super slow sync w/off camera flash Mark2100 Post Your Photos! 3 12-30-2008 01:07 AM



All times are GMT -7. The time now is 06:42 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top