Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-03-2012, 10:00 PM   #1
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Viv flash won't sync at 180th, shoe goes cold above 160th [Solved]

OK, so I'm stumped, and my Google-fu fails me. I recently picked up a Vivitar Macroflash 5000 from a forum member here, and it works fine up to and including 1/160th second. Switching to 1/2 step EV, hotshoe goes cold at 1/180th, which is supposedly the K-r's X-sync speed.

I'm a flash noob, and finding learning about them very slow as I don't have a modern one to check out. I understand this old one will be manual only, full strength only, but why wouldn't it sync at 1/180th? I need every bit of speed I can get when shooting light coloured subjects to avoid blowing highlights.

Oh, further detail, just in case. It's using a Hama hotshoe to PC adapter, with a sync cable running to the flash. I just mention it because it's third party.


Last edited by Philoslothical; 04-05-2012 at 03:17 PM.
04-04-2012, 11:21 AM   #2
New Member




Join Date: Apr 2012
Posts: 3
Shutter Speed

Not quite- the max shutter speed for sync is in fact 1/160 documented in a few places and verified by your truly. At that point or slower your Viv will work just fine.
04-04-2012, 11:39 AM   #3
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Original Poster
Thanks for responding. Could you show me a source on that? I just checked the Pentax site, DPR's review, and the K-r reviews on the forums here, and they all say 1/180th second is the sync speed.

PENTAX - K-r Black

Pentax K-r - Digital SLRs - Pentax Camera Database and Reviews

Pentax K-r Review: Digital Photography Review
04-04-2012, 04:45 PM   #4
Site Supporter




Join Date: Mar 2012
Posts: 26
Not a noted expert on this but I have a couple of yn-560's and they both operate at 1/180th?

regards, Frank

04-04-2012, 08:09 PM   #5
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Original Poster
Thanks for the input. Everything I've read indicates it should work, it just doesn't for some reason. If I drop it down to 1/125th (also a 1/2 stop) it works fine, so I don't have the issue I saw in another thread where the hotshoe failed using any 1/2 stop.

I'm hoping there is just some secondary setting I need to change, but not finding any more information on that. In the meantime, I'm experimenting with different types of paper diffuser, with some success.
04-05-2012, 01:25 PM   #6
Senior Member




Join Date: Jan 2011
Location: Paradise, NL
Photos: Albums
Posts: 106
Strange...I have a couple of Catus V5s that work fine up until 1/180. Once I go higher than that, the remote fails to trigger the flashes (i.e. hot shoe goes cold).

AB
04-05-2012, 02:28 PM   #7
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Original Poster
It is strange, and a bit frustrating. I just copied down all my settings, reset custom, reset camera defaults, and no joy. I'm starting to think I'll have to call Pentax, but I'd really prefer to solve it myself.

So, just to recap, using 1/2 EV steps, the fastest I can use the flash is 1/125th, and using 1/3 EV steps, the fastest is 1/160th.

Edit: So, I just tried some other things. I tried my equally old but standard Vivitar flash (as in, not a ring flash), and it worked at 1/180th. So then I put the ring flash back on and tried it again, and the damn thing started working.

Maybe the connection on the little Hama block wasn't perfect, or maybe the cable, I haven't a clue. The thing was stubbornly not working since I received it, even after removing it and its cable, and reattaching it all. I'm glad it works, but I'm very puzzled by this. Does anyone know if the camera sends a different (weaker/strong/shorter/longer) signal to the flash when using different sync speeds?

Anyway, consider it solved. Thanks for the replies.

Last edited by Philoslothical; 04-05-2012 at 03:16 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, hotshoe, k-r, kr, pentax k-r, sync
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please describe Flash Sync @ 1/160th and Freezing Motion Deiberson Troubleshooting and Beginner Help 23 01-26-2011 03:31 PM
Is 1/180th Max Flash X-Sync A Major Limitation? Christopher M.W.T Flashes, Lighting, and Studio 20 07-10-2010 08:15 AM
Can't get to 1/180th sync speed using Cybersync Triggers on a K-x noahpurdy Pentax Camera and Field Accessories 8 03-18-2010 06:38 AM
Can I sync above 1/180th with off camera flashes candgpics Pentax DSLR Discussion 16 12-29-2009 07:14 AM



All times are GMT -7. The time now is 01:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top