Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-01-2013, 03:23 PM   #1
New Member




Join Date: Nov 2013
Posts: 1
Autofocus not working

I was shooting as normal today (product photography, was outside) and out of nowhere by auto focus will not work. It does not work in live view or through the view finder. It does not do anything, no red dots, no beeping, absolutely no focusing. I have had my Pentax k-r for almost 2 years now, I have had no problems out of it. I'm not well-versed in photography whatsoever. Please let me know if there is anything that I can do to fix it.

11-01-2013, 07:57 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,992
Have you tried with more than just 1 lens?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-02-2013, 08:05 AM   #3
Site Supporter
JimJohnson's Avatar

Join Date: Jan 2012
Location: Lake Superior - Michigan
Photos: Gallery
Posts: 2,165
In addition to Adam's question....

Silly as it sounds, make sure your switch is in the AF position.
Try unmounting the lens. Make sure the AF screw is extended. Press and release the lens release button - you should see the screw retract and extend. If if is not extended, nudge it gently with the tip of a ballpoint pen to see if it will pop out on its own.

If the screw does extend, put the lens into the camera's lens mount but do not turn it yet. Hold in the lens release button, then turn the lens all the way to its stop (do not force it, just turn all the way to the stop). Release the lens release button and gently turn the lens backward in the mount until the locking pin engages - this will help make sure the screw is aligned with the socket in your lens.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-r, kr, pentax k-r, photography, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Autofocus not working on KII 5 Body with 77mm 1.8 Borislav Troubleshooting and Beginner Help 9 07-20-2013 12:14 PM
Pentax 200mm f/2.8 autofocus not working? milka Pentax SLR Lens Discussion 15 02-26-2013 12:46 PM
K-5 + 18-55mm Wr - Autofocus not working?? hknymz Pentax K-5 11 02-29-2012 04:50 AM
Pentax-DA 35mm F2.4 AL autofocus not working mr_white Troubleshooting and Beginner Help 6 01-20-2012 04:01 PM
Grrr...autofocus on k-x not working rachcobb Troubleshooting and Beginner Help 9 01-10-2012 09:29 AM



All times are GMT -7. The time now is 04:58 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top