Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-11-2014, 03:18 AM   #1
Junior Member




Join Date: Jan 2013
Posts: 38
YN560iii mounted won't flash.

Just got my Yongnuo YN560iii delivered there. I can't seem to get it to flash when it's mounted to my KR.


Am I doing something wrong or being a complete noob ? I don't know if I'm missing something obvious or what.


Thanks for any help.


EDIT: Eventually got it to fire. Had to put my shutter to 1/180. It won't fire past this.


Last edited by degnann; 04-11-2014 at 04:17 AM.
04-11-2014, 04:18 AM   #2
Junior Member




Join Date: Nov 2012
Photos: Albums
Posts: 45
First make sure your shutter speed is not exceeding the sync speed of the flash which i think is about 1/180 of a second. Lower shutter speed to 1/160 or something and test.
04-11-2014, 05:37 AM   #3
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 9,013
It's to stop you taking a picture of the shutter. The flash you bought doesn't do HSS (neither does the built-in).
04-11-2014, 08:22 AM   #4
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,422
QuoteOriginally posted by degnann Quote
EDIT: Eventually got it to fire. Had to put my shutter to 1/180. It won't fire past this.
That is the expected behavior. Pentax disables the hot shoe if the shutter speed is above the X-sync speed (1/180s). The X-sync speed is the highest shutter speed at which the entire frame is open at once. At higher than the X-sync speed, the following curtain starts its travel before the leading curtain finishes.


Steve

12-27-2016, 03:39 PM   #5
Forum Member




Join Date: Aug 2016
Photos: Albums
Posts: 72
I have a K-S2, and I know the Sync Speed is 1/180. I am happy to have found this post, because I didn't understand why my camera wouldn't trigger the flash @ 1/200 or higher. Now I do. The thing that still puzzles me, however, is that I can't even get 1/180 on my camera. It goes from 1/160 to 1/200. Is that the same for other K-S2 users?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-r, kr, pentax k-r, yn560iii
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
YN560III not working? (new to flash photography, newbie questions included) Haselberg Flashes, Lighting, and Studio 8 09-09-2013 11:57 AM
Flash won't fire :( What's up? slr_neophyte Troubleshooting and Beginner Help 2 12-25-2012 05:12 PM
Sigma EF-530 DG Super suddenly won't flash agatchell Troubleshooting and Beginner Help 2 10-20-2012 09:28 PM
Any reason this won't work? (off camera flash sync cord) GibbyTheMole Flashes, Lighting, and Studio 6 08-16-2012 10:18 AM
My AF360 won't flash??? SylBer Flashes, Lighting, and Studio 7 02-07-2009 04:22 PM



All times are GMT -7. The time now is 09:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top