Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
Heelo
Lens: 18 - 55 mm ALII Camera: K200D Photo Location: West Chester, OH ISO: 200 Shutter Speed: 1/4s Aperture: F5.6 
Posted By: kkoether, 08-01-2010, 10:35 PM

I forgot I left the camera in Bulb mode and tried to take this picture in bulb mode with the onboard flash. I was quite surprised with the results.


Views: 1,303
08-02-2010, 12:54 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,945
Wow- that's pretty sharp. Was the camera on a tripod?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

08-02-2010, 04:18 AM   #3
Site Supporter
Site Supporter
kkoether's Avatar

Join Date: Jul 2008
Location: Huber Heights, OH, USA
Photos: Gallery | Albums
Posts: 620
Original Poster
No, Handheld. That's what really blew me away.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bulb, camera, mode, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 11:53 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top