Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
Waves of Red
Lens: Sigma 105mm Macro Camera: Pentax K-5 Photo Location: Perth 
Posted By: eaglem, 06-15-2011, 12:09 AM

Sectional Rose



Views: 1,521
06-15-2011, 12:21 AM   #2
Senior Member




Join Date: May 2010
Location: Bangalore
Photos: Albums
Posts: 176
Excellent!!! I love the color and composition
06-15-2011, 02:30 AM   #3
Loyal Site Supporter
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 31,682
Original Poster
QuoteOriginally posted by gut1kor Quote
Excellent!!! I love the color and composition
Thank you for that comment!
06-15-2011, 12:13 PM   #4
Site Supporter
Site Supporter
Sailor's Avatar

Join Date: Nov 2006
Location: Coastal Texas
Photos: Gallery
Posts: 20,216
Hey EM - I especially like the look of this one. Don't know exactly why, but the composition in monocolor just works for me.

Jer

06-15-2011, 03:53 PM   #5
Loyal Site Supporter
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 31,682
Original Poster
QuoteOriginally posted by Sailor Quote
Hey EM - I especially like the look of this one. Don't know exactly why, but the composition in monocolor just works for me.

Jer
Thanks Jer, I found the tight crop worked for me also.
06-15-2011, 05:01 PM   #6
Veteran Member
Bob Harris's Avatar

Join Date: Feb 2010
Location: Canon City, Colorado
Photos: Gallery | Albums
Posts: 18,471
EM, for some reason when I click on your threads, no photo comes up, only a red X in the upper left hand side. I tried 4 of your threads and they are all the same, all the other threads I click on are OK for other members. Bob
maybe "photobucket" is having a problem.

Last edited by Bob Harris; 06-15-2011 at 05:06 PM.
06-15-2011, 05:31 PM   #7
Loyal Site Supporter
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 31,682
Original Poster
QuoteOriginally posted by Bob Harris Quote
EM, for some reason when I click on your threads, no photo comes up, only a red X in the upper left hand side. I tried 4 of your threads and they are all the same, all the other threads I click on are OK for other members. Bob
maybe "photobucket" is having a problem.
That's strange because I can see them okay so wonder if others are having this problem? Is anything on your browser blocking Photobucket?
06-15-2011, 06:16 PM   #8
Veteran Member
Bob Harris's Avatar

Join Date: Feb 2010
Location: Canon City, Colorado
Photos: Gallery | Albums
Posts: 18,471
QuoteOriginally posted by eaglem Quote
That's strange because I can see them okay so wonder if others are having this problem? Is anything on your browser blocking Photobucket?
I just rechecked and now they are showing up OK, but earlier only your photos were affected. Not sure why, never had that problem before. Bob

06-15-2011, 07:47 PM   #9
Loyal Site Supporter
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 31,682
Original Poster
QuoteOriginally posted by Bob Harris Quote
I just rechecked and now they are showing up OK, but earlier only your photos were affected. Not sure why, never had that problem before. Bob
Okay, All's well that ends well or so they say!
06-16-2011, 01:02 AM   #10
Veteran Member




Join Date: Jul 2010
Location: Lyngby, Copenhagen
Photos: Albums
Posts: 742
Ooh, a deep red subject shot with a Pentax camera. That takes a lot of courage. You pull it off nicely.

What do you make of the slight pink/magenta colour on a few of the tips? I'm asking because once in a while I get that too, admittedly just shooting in-camera jpegs on the bright image setting. Are those pink tips true to life or are they an artifact of some sort?

Sincerely,
--Anders.
06-16-2011, 01:08 AM   #11
Loyal Site Supporter
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 31,682
Original Poster
QuoteOriginally posted by asp1880 Quote
Ooh, a deep red subject shot with a Pentax camera. That takes a lot of courage. You pull it off nicely.

What do you make of the slight pink/magenta colour on a few of the tips? I'm asking because once in a while I get that too, admittedly just shooting in-camera jpegs on the bright image setting. Are those pink tips true to life or are they an artifact of some sort?

Sincerely,
--Anders.
In actual fact those magenta tips are on the Rose as you see in the shot, I could have altered them in Photoshop but preferred to leave the shot with the natural look.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Landscape Waves Keep on Snowing Through Scottnorwo Post Your Photos! 7 02-11-2011 08:45 PM
Abstract Tidal waves mapleneckblues Photo Critique 3 06-08-2010 03:40 PM
Landscape Sea waves ismaelg Post Your Photos! 3 02-19-2010 05:18 PM
Nature Crashing Waves Timtast1c Post Your Photos! 5 12-01-2009 09:28 AM
Abstract Autumn Waves JMR Post Your Photos! 14 10-30-2009 07:19 PM



All times are GMT -7. The time now is 05:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top