Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
Strange vertical lines on long exposure?
Lens: kit Camera: k10d ISO: 800 Shutter Speed: >6s Aperture: F3.5 
Posted By: m3hxe, 07-02-2011, 03:26 AM

Hi do any of you know what the strange vertical lines are in a few places in the atteched image? I had shake reduction ON as well as noise reduction ON.This was my first attempt at a long (30s) exposure. What do I need to do to improve? There are street lights in the distance which may have caused the orange glow.

Cheers!
Views: 1,395
07-02-2011, 04:32 AM   #2
Veteran Member




Join Date: Sep 2010
Location: Canberra
Photos: Gallery | Albums
Posts: 739
If you're on a tripod, switch off SR - it can over-compensate when its got nothing to compensate for...

As for line... Hair on the lens ? or on sensor ?
07-02-2011, 05:39 AM   #3
Site Supporter
Site Supporter
mikerigel's Avatar

Join Date: Sep 2006
Location: Florida
Photos: Gallery
Posts: 316
Wow, this brings back memories... I had the same problem with my K10 about 5 years ago, and I wasn't the only one.
Are you using the latest firmware ? Because this banding was fixed by Pentax in a firmware released on January 2007.

Here's all you need to know in this post from back then: (hopefully it's ok to link to another forum here, dpreview) Different banding on K10 (seriously) [img] [Page 1]: Pentax SLR Talk Forum: Digital Photography Review

And here's the thread about the problem being fixed: Pentax fixed the long exposure banding!! [Page 1]: Pentax SLR Talk Forum: Digital Photography Review
07-02-2011, 01:06 PM   #4
New Member




Join Date: May 2011
Photos: Gallery
Posts: 11
Original Poster
The Line in the bottom left is my HF antenna,The lines im describing are vertical and run the full length of the picture.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, lines, photo, reduction
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thin white vertical lines in photos gharber Troubleshooting and Beginner Help 6 03-20-2011 12:13 AM
A long time exposure strange phenomenon current Pentax DSLR Discussion 7 06-08-2010 09:18 AM
K-7 strange vertical pixel rows in movie NunoBarbosa Video and Pentax HDSLRs 2 12-25-2009 11:57 AM
K1000 - Thick black vertical lines on my photos skid2964 Pentax Film SLR Discussion 11 11-27-2009 12:27 PM
Vertical lines still an issue Christian Pentax DSLR Discussion 10 05-21-2007 07:08 AM



All times are GMT -7. The time now is 05:37 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top