Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
  #1
bad lens? flash phenomenon? auto focus setting?
Posted By: SouthShoreRob, 12-25-2007, 08:38 PM

Hey guys/gals

I've done a lot of holiday snapping these past couple of days and I'm noticing something with my lens that is puzzling me. Given that I picked this Sigma 28-105 for next to nothing, I'm not going to be sad if it's the glass, but just out of curiosity, can you look this over and give me some input?

As you can see the children in front and my wife on the right are in focus and sharp. I, however, am not. This is not only in this photo, but many/most others as well where the left side blurs out slightly. No, I didn't move.

So, I ask...bad lens or something to do with flash or should I revisit my auto focus setting? For particulars, here are the key EXIF data: 28mm, ISO 200, F5.6, SS 1/45, aperature priority, pattern metering, flash on. For PP, all I did was resize and auto contrast. No sharpening this time.

Have a look please, LMK what you think...

Last edited by SouthShoreRob; 02-09-2009 at 02:50 PM.
Views: 1,262
12-25-2007, 09:23 PM   #2
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,643
Assuming it's not simply and issue of shallow DOF and your other lenses work fine. I'd guess that your lens has a delaminated element. Its got a loose or out of alignment element inside. Might have been bumped/dropped at some point in it's life.
12-26-2007, 07:13 AM   #3
SouthShoreRob
Guest




QuoteOriginally posted by Peter Zack Quote
Assuming it's not simply and issue of shallow DOF and your other lenses work fine. I'd guess that your lens has a delaminated element. Its got a loose or out of alignment element inside. Might have been bumped/dropped at some point in it's life.
Seems very plausible. Thanks.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, flash, focus, lens, look, photo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K7 - Bad Auto Focus or what? seachunk2 Pentax DSLR Discussion 8 05-09-2010 12:27 AM
Help W. Auto Focus Setting voicelit Pentax DSLR Discussion 15 10-09-2008 12:57 PM
K100D Auto Focus does not work when Flash is on ericmjl Pentax DSLR Discussion 0 10-08-2007 10:31 PM



All times are GMT -7. The time now is 12:19 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top